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Copyright

Copyright

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2021 Seiko Epson Corporation

The contents of this manual and the specifications of this product are subject to change without notice.



Trademarks

Trademarks

0 EPSON® is a registered trademark, and EPSON EXCEED YOUR VISION or EXCEED YOUR VISION is a
trademark of Seiko Epson Corporation.

[d Epson Scan 2 software is based in part on the work of the Independent JPEG Group.
O libtiff

Copyright © 1988-1997 Sam Leftler

Copyright © 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modity, distribute, and sell this software and its documentation for any purpose is
hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in
all copies of the software and related documentation, and (ii) the names of Sam Leftler and Silicon Graphics
may not be used in any advertising or publicity relating to the software without the specific, prior written
permission of Sam Leftler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS,
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

[d QR Code is a registered trademark of DENSO WAVE INCORPORATED in Japan and other countries.
O Intel® is a registered trademark of Intel Corporation.
O Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.

(d Apple, Macintosh, macOS, OS X, Bonjour, ColorSync, Safari, iPad, iPhone, iPod touch, and iTunes are
trademarks of Apple Inc., registered in the U.S. and other countries.

[d Chrome, Google Play, and Android are trademarks of Google LLC.

[J Adobe and Reader are either registered trademarks or trademarks of Adobe in the United States and/or other
countries.

[d General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.
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About This Manual

Introduction to the Manuals

The following manuals are supplied with your Epson printer. As well as the manuals, see the help included in the
various Epson software applications.

[d Important Safety Instructions (paper manual)
Provides you with instructions to ensure the safe use of this printer.
[ Start Here (paper manual)

Provides you with information on setting up the printer, installing the software, using the printer, solving
problems, and so on.

[ User's Guide (digital manual)

This manual. Provides overall information and instructions on using the printer, on network settings when
using the printer on a network, and on solving problems.

You can obtain the latest versions of the above manuals with the following methods.

(A Paper manual

Visit the Epson Europe support website at http://www.epson.eu/Support, or the Epson worldwide support
website at http://support.epson.net/.

(1 Digital manual

Start EPSON Software Updater on your computer. EPSON Software Updater checks for available updates of
Epson software applications and the digital manuals, and allows you to download the latest ones.

Related Information

= “Application for Updating Software and Firmware (EPSON Software Updater)” on page 110

Using the Manual to Search for Information

The PDF manual allows you to search for information you are looking for by keyword, or jump directly to specific
sections using the bookmarks. You can also print only the pages you need. This section explains how to use a PDF
manual that has been opened in Adobe Reader X on your computer.


http://www.epson.eu/Support
http://support.epson.net/
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Searching by keyword

Click Edit > Advanced Search. Enter the keyword (text) for information you want to find in the search window,
and then click Search. Hits are displayed as a list. Click one of the displayed hits to jump to that page.

Uzar's Gi : - T

Jumping directly from bookmarks

Click a title to jump to that page. Click + or > to view the lower level titles in that section. To return to the previous
page, perform the following operation on your keyboard.

(J Windows: Hold down Alt, and then press <.
(4 Mac OS: Hold down the command key, and then press <.

Users Guide

Printing only the pages you need

You can extract and print only the pages you need. Click Print in the File menu, and then specify the pages you
want to print in Pages in Pages to Print.

[ To specify a series of pages, enter a hyphen between the start page and the end page.
Example: 20-25

[ To specify pages that are not in series, divide the pages with commas.
Example: 5, 10, 15
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Marks and Symbols

A Caution:

Instructions that must be followed carefully to avoid bodily injury.

n Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

Related Information

® Links to related sections.

Descriptions Used in this Manual

(4 Screenshots of the printer driver and the Epson Scan 2 (scanner driver) screens are from Windows 10 or macOS
Mojave. The content displayed on the screens varies depending on the model and situation.

[ Tllustrations used in this manual are examples only. Although there may be slight differences depending on the
model, the method of operation is the same.

[d You can read the QR code using dedicated app.

Operating System References

Windows

In this manual, terms such as "Windows 10", "Windows 8.1", "Windows 8", "Windows 7", "Windows Vista",
"Windows XP" refer to the following operating systems. Additionally, "Windows" is used to refer to all versions.

O Microsoft® Windows® 10 operating system

O Microsoft® Windows® 8.1 operating system

A Microsoft® Windows® 8 operating system

O Microsoft® Windows® 7 operating system

O Microsoft® Windows Vista® operating system

Q Microsoft® Windows® XP operating system

O Microsoft® Windows® XP Professional x64 Edition operating system

Mac OS

In this manual, "Mac OS" is used to refer to Mac OS X v10.6.8 or later as well as macOS 11 or later.

10
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Important Instructions

Safety Instructions

Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

[d Some of the symbols used on your printer are to ensure safety and proper use of the printer. Visit the following
Web site to learn the meaning of the symbols.

http://support.epson.net/symbols

(d Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

[d Be sure your AC power cord meets the relevant local safety standard.

[J Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, scanner unit, or options by
yourself, except as specifically explained in the printer's manuals.

[J Unplug the printer and refer servicing to qualified service personnel under the following conditions:

The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

[d Place the printer near a wall outlet where the plug can be easily unplugged.

(4 Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

(d Take care not to spill liquid on the printer and not to handle the printer with wet hands.

(d Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

Safety Instructions for Ink

[d Be careful when you handle used ink cartridges, as there may be some ink around the ink supply port.
[ If ink gets on your skin, wash the area thoroughly with soap and water.

[ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

[ If ink gets into your mouth, see a doctor right away.

[d Do not disassemble the ink cartridge; otherwise ink may get into your eyes or on your skin.

[d Do not shake ink cartridges too vigorously and do not drop them. Also, be careful not to squeeze them or tear
their labels. Doing so may cause ink leakage.

(d Keep ink cartridges out of the reach of children.

11
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Printer Advisories and Warnings

Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.

Advisories and Warnings for Setting Up the Printer

(d Do not block or cover the vents and openings in the printer.

[d Use only the type of power source indicated on the printer's label.

[J Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.
[d Avoid electrical outlets controlled by wall switches or automatic timers.

[d Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

(4 The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

[ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

[ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

[d When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

(d Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

[d Allow space above the printer so that you can fully raise the document cover.
[d Leave enough space in front of the printer for the paper to be fully ejected.

[d Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

Advisories and Warnings for Using the Printer

[d Do not insert objects through the slots in the printer.

(4 Do not put your hand inside the printer during printing.

(4 Do not touch the white flat cable inside the printer.

(d Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.
(d Do not move the print head by hand; otherwise, you may damage the printer.

[d Be careful not to trap your fingers when closing the scanner unit.

(d Do not press too hard on the scanner glass when placing the originals.

12
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[d Always turn the printer off using the O button. Do not unplug the printer or turn off the power at the outlet
until the O light stops flashing.

[ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.

Advisories and Warnings for Transporting or Storing the Printer

[d When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

[d Before transporting the printer, make sure that the print head is in the home (far right) position.

Advisories and Warnings for Using the Printer with a Wireless
Connection

[J Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing
them to malfunction. When using this printer inside medical facilities or near medical equipment, follow
directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

[J Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Protecting Your Personal Information

If you give the printer to someone else or dispose of it, restore the default network settings by using the printer's
buttons.

Related Information

= “Control Panel” on page 16

13
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Printer Basics

Part Names and Functions

(1 2] © 0

(1) Edge guide Feeds the paper straight into the printer. Slide to the
edges of the paper.

(2] Rear paper feed Loads paper.

(3] Paper support Supports loaded paper.

(4] Feeder guard Prevents foreign substance from entering the printer.

Usually keep this guard closed.

(5] Output tray Holds the ejected paper.

(6] Control panel Operates the printer.

14
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(1) Scanner unit support

Supports the scanner unit.

(2] Ink cartridge holder

Install the ink cartridges. Ink is ejected from the print
head nozzles underneath.

(1) Document cover

Blocks external light while scanning.

®

Scanner glass

Place the originals.

(3] Scanner unit

Scans placed originals. Open when replacing ink
cartridges or removing jammed paper inside the
printer.

(1] ACinlet

Connects the power cord.

(2] USB port

Connects a USB cable to connect with a computer.

15
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Related Information

= “Control Panel” on page 16

Control Panel

Buttons and Functions

(1) 960??
[

O
5 5
O O
s
©
O O
a C

(1) Turns the printer on or off.

Unplug the power cord after checking that the power light is off.

(2] When a network error occurs, pressing this button cancels the error. Hold this button down for more than five
seconds to perform Wi-Fi auto setup using the WPS push button.

(3] Prints a network connection report allowing you to determine the causes of any problems you may have using the
printer on a network. If you need more detailed network settings and connection status, hold this button down for
at least five seconds to print a network status sheet.

(4] Starts monochrome copying on A4 size plain paper. To increase the number of copies (by up to 20 copies), press
this button within one second intervals.

(5] Starts color copying on A4 size plain paper. To increase the number of copies (by up to 20 copies), press this
button within one second intervals.

(6] Stops the current operation.
Hold this button down for five seconds until the ) button flashes to run print head cleaning.

When the O light turns on, press this button to replace the ink cartridges. When the O light flashes or turns off,
hold this button down for 10 seconds until the ink cartridge holder starts moving to replace the cartridge.

Functions of Button Combinations

Additional functions are available with different combinations of buttons.

02 02 Scan to Computer
.

02 <
Press the and Ej buttons simultaneously to run software on a USB-connected computer
and scan as a PDF file.

L2 N0 Copy in Draft Mode
@+ o .
Press the @ and the or EJ buttons simultaneously to copy in draft mode.

For users in Western Europe, the draft mode is not available.

16
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Wi-Fi+ @ PIN Code Setup (WPS)

Hold down the Wi-Fiand @ buttons simultaneously to start PIN Code Setup (WPS).

IB% Wi-Fi Direct (Simple AP) Setup
Wi-Fi +

Hold down the wi-Fiand @% buttons simultaneously to start Wi-Fi Direct (Simple AP) Setup.

@% | Restore Default Network Settings
+O

Turn the printer on while holding down the IB% button to restore the default network settings.
When the network settings are restored, the printer turns on and the network status lights flash
alternately.

© - (I) Print Nozzle Check Pattern

Turn the printer on while holding down the & button to print the nozzle check pattern.

Related Information

= “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 25

= “Making Wi-Fi Direct (Simple AP) Connection Settings” on page 26
= “Restoring the Network Settings from the Control Panel” on page 34
= “Checking and Cleaning the Print Head - Printer Buttons” on page 91

Lights and Printer Status

Lights on the control panel indicates the status of the printer.

[Ee) ) ) [oX6}

— ﬂ_}
Normal Status
O:0n
Light Status
H'?F @) The printer is connected to a wireless (Wi-Fi) network.
E’.;? @) The printer is connected to a network in Wi-Fi Direct (Simple AP) mode.

Error Status
When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

O/0: On

L : Flashing
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Light

Status

Solutions

)

Wi-Fi connection error has occurred.

Press the Wi-Fi button to clear the error and try again.

)
c|0--0

@)

An ink cartridge is expended or there is
insufficient ink in the cartridge to charge the
ink.

To ensure you receive premium print quality and to
help protect your print head, a variable ink safety
reserve remains in the cartridge when your printer
indicates it is time to replace the cartridge. Replace
with a new ink cartridge.

An ink cartridge is not installed.

Install the ink cartridge.

An ink cartridge has not been recognized.

Press the ink cartridge down firmly.

An unsupported ink cartridge has been
installed.

Install an ink cartridge that is supported by this
printer.

You cannot use the cartridges that came with your
printer for replacement.

O:-0

An ink cartridge is nearly expended.

You can print until the O light turns on.

Prepare a new ink cartridge. You can check the ink
levels from the computer.

oFpr

No paper is loaded or more than one sheet
has been fed at a time.

OJ O
Load paper and press the or Ej button.

o[/

Flashing slowly (at 1.25 second intervals)

A paper jam has occurred.

OJ 0
Remove the paper and press the or E;l button.

Flashing fast (at 0.5 second intervals)

Paper remains inside the printer.

Load A4 size paper in the rear paper feed, and then

Ol 03
press the or EJ button to remove the paper
inside. Load paper in the portrait direction.

O
o[

(1 The printer was not turned off correctly.*

(1 Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

'
(1 After clearing the error by pressing the or

K02
button, we recommend performing a nozzle
check. Cancel any pending print jobs.

[ To turn off the printer, make sure you press the Q)
button.
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Light Status Solutions
O 0 Flashing simultaneously The ink pads need to be replaced.
An ink pad is nearing or at the end of its Contact Epson or an authorised Epson service
o-[J service life. provider to replace the ink pad *. It is not a user-

serviceable part.

When a message saying that you can continue

O
printing is displayed on the computer, press the
=]

>
or =] button to continue printing. The lights stop
flashing for the time being, however, they will
continue to flash at regular intervals until the ink pad
is replaced.

Flashing alternately The borderless printing ink pad need to be replaced.

A borderless printing ink pad is nearing or at Contact Epson or an authorised Epson service

the end of its service life. provider to replace the ink pad . It is not a user-
serviceable part.

When a message saying that you can continue

LOJ
printing is displayed on the computer, press the
=]

Ol
or 2] button to continue printing. The lights stop
flashing for the time being, however, they will
continue to flash at regular intervals until the ink pad
is replaced.

Borderless printing is not available, but printing with
a border is available.

H"{S O O 0 The printer has started in recovery mode Follow the steps below to try to update the firmware
because the firmware update failed. again.
C”:? O O D 1. Connect the computer and the printer with a USB

cable. (During recovery mode, you cannot update the
firmware over a network connection.)

2. Visit your local Epson website for further
instructions.

A printer error has occurred. Open the scanner unit and remove any paper or
protective material inside the printer. Turn the power
off and on again.

©

If the error continues to occur after turning the power
off and on again, contact Epson support.

)

O- -0

-0
o[

*1 In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the printer is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print, the type of material that you print and the
number of cleaning cycles that the printer performs. The need for replacement of the pad does not mean that your
printer has ceased to operate in accordance with its specifications. The printer will advise you when the pad
requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty
does not cover the cost of this replacement.
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Related Information

= “Removing Jammed Paper” on page 118

= “Contacting Epson Support” on page 153

= “Installing Applications” on page 111

= “Updating Applications and Firmware” on page 112
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Network Settings

Network Connection Types

You can use the following connection methods.

Wi-Fi Connection

Connect the printer and the computer or smart device to the wireless router. This is the typical connection method
for home or office networks where computers are connected by Wi-Fi through the wireless router.

Gib)

N
(t —
= — l- EPSON J

) ) =

Related Information

= “Connecting to a Computer” on page 22
= “Connecting to a Smart Device” on page 23

= “Making Wi-Fi Settings from the Printer” on page 23

Wi-Fi Direct (Simple AP) Connection

Use this connection method when you are not using Wi-Fi at home or at the office, or when you want to connect
the printer and the computer or smart device directly. In this mode, the printer acts as an wireless router and you
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Network Settings > Connecting to a Computer

can connect the devices to the printer without having to use a standard wireless router. However, devices directly
connected to the printer cannot communicate with each other through the printer.

(¢t f—mom
l e EPSON J
N

—~ —~
—~ —~

The printer can be connected by Wi-Fi and Wi-Fi Direct (Simple AP) connection simultaneously. However, if you
start a network connection in Wi-Fi Direct (Simple AP) connection when the printer is connected by Wi-Fi, the
Wi-Fi is temporarily disconnected.

Related Information

= “Making Wi-Fi Direct (Simple AP) Connection Settings” on page 26

Connecting to a Computer

We recommend using the installer to connect the printer to a computer. You can run the installer using one of the
following methods.

[ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.

http://epson.sn

[ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)

Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting the Connection Methods

Follow the on-screen instructions until the following screen is displayed, and then select the connection method of
the printer to the computer.
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Network Settings > Making Wi-Fi Settings from the Printer

Select the connection type and then click Next.
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Follow the on-screen instructions.

Connecting to a Smart Device

You can use the printer from a smart device when you connect the printer to the same Wi-Fi network (SSID) as the
smart device. To use the printer from a smart device, set up from the following website. Access to the website from
the smart device that you want to connect to the printer.

http://epson.sn > Setup

Note:
If you want to connect a computer and a smart device to the printer at the same time, we recommend connecting the
computer first by using the installer.

Making Wi-Fi Settings from the Printer

You can make network settings from the printer's control panel in several ways. Choose the connection method
that matches the environment and conditions that you are using.

If the wireless router supports WPS, you can make settings by using push button setup.

After connecting the printer to the network, connect to the printer from the device that you want to use (computer,
smart device, tablet, and so on.)
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Related Information

= “Making Wi-Fi Settings by Push Button Setup” on page 24
= “Making Wi-Fi Settings by PIN Code Setup (WPS)” on page 25
= “Making Wi-Fi Direct (Simple AP) Connection Settings” on page 26

Making Wi-Fi Settings by Push Button Setup

You can automatically set up a Wi-Fi network by pressing a button on the wireless router. If the following
conditions are met, you can set up by using this method.

(d The wireless router is compatible with WPS (Wi-Fi Protected Setup).

[d The current Wi-Fi connection was established by pressing a button on the wireless router.

1. Hold down the [WPS] button on the wireless router until the security light flashes.

If you do not know where the [WPS] button is, or there are no buttons on the wireless router, see the
documentation provided with your wireless router for details.

\]

= =
2. Hold down the wi-Fi button on the printer for at least five seconds until the k= light and the kew® light flash
alternately.

—
The connection setting will start. When a connection is established, the ' light turns on.

\]

l—
(= O
(o
Note:
5 i
The printer is in a connection error status when the L ®  light and the wm®" light flash simultaneously. After clearing

the printer error by pressing the Wi-Fi button on the printer, reboot the wireless router, place it close to the printer and try
again. If it still does not work, print a network connection report and check the solution.

.)))

(0O
[0
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Related Information

= “Checking the Network Connection Status” on page 27
= “When You Cannot Make Network Settings” on page 127

Making Wi-Fi Settings by PIN Code Setup (WPS)

You can connect to an wireless router by using a PIN code that is printed on the network status sheet. You can use
this method to set up if an wireless router is capable of WPS (Wi-Fi Protected Setup). Use a computer to enter a
PIN code into the wireless router.

1. Load papers.

2. Hold down the IB% button on the printer for at least 5 seconds.
The network status sheet is printed.
Note:

If you release the @% button within 5 seconds, a network connection report is printed. Note that PIN code information
is not printed on this report.
| J—
— EQ
3. While holding down the wi-Fi button, press the & button until the B®" light and the kem® light flash
alternately.

\]

4. Use your computer to enter the PIN code (an eight digit number) printed on [WPS-PIN Code] column of the

network status sheet into the wireless router within two minutes.
=
When a connection is established, the ks light turns on.

5le)
(O

Note:
(A See the documentation provided with your wireless router for details on entering a PIN code.

s B
(A The printer is in a connection error status when the ﬁ? light and the kem®  light flash simultaneously. After
clearing the printer error by pressing the Wi-Fi button on the printer, reboot the wireless router, place it close to the
printer and try again. If it still does not work, print a network connection report and check the solution.

.)))

(=0
(-0

Related Information

= “Printing a Network Status Sheet” on page 33
= “Checking the Network Connection Status” on page 27
= “When You Cannot Make Network Settings” on page 127
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Making Wi-Fi Direct (Simple AP) Connection Settings

This method allows you to connect the printer directly to devices without a wireless router. The printer acts as a
wireless router.

)
= =

1. While holding down the wi-Fi button, press the Iﬂ% button until the B'®" light and the E7 light flash
alternately.

Wait until the process ends.

=
When a connection is established, the m®" light turns on.

(O
(o

Note:
If you enable Wi-Fi Direct once, it remains enabled unless you restore the default network settings.

2. Load papers.

3. Hold down the @% button on the printer for at least 5 seconds.

The network status sheet is printed. You can check the SSID and Password for Wi-Fi Direct (Simple AP) on
this sheet.

Note:

If you release the @% button within 5 seconds, a network connection report is printed. Note that the SSID and
Password for Wi-Fi Direct (Simple AP) are not printed on this report.

4. On the computer's network connection screen or the smart device's Wi-Fi screen, select the same SSID shown
on the network status sheet to connect.

<Wi-Fi Direct>

Wi=Fi Direct Mode On
Communication Mode Simple AP
Operation MHode IEEEBD2.11g/n
Commiinicafion Sosan Butn

S5lh DIRECT -
Password

Channel 11

Security Level WPAZ-PSK({AES)
Link Status Unknown
Connected Devices D{Max %)
Client MAC List Hone

5. Enter the password printed on the network status sheet into the computer or smart device.

You can confirm the status of Wi-Fi Direct on the network status sheet.
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Note:
When you connect from a smart device using Wi-Fi Direct connection (for Android)

5 B
When you are using an Android device and connect to the printer using Wi-Fi Direct, theB'®  light and m®" light flash
simultaneously on the printer.

Press the Wi-Fibutton to allow the connection request.

Press the @ button if you want to reject the connection request.
See Tips on the following website for more details.

http://epson.sn > Support

Related Information

= “Printing a Network Status Sheet” on page 33

= “Checking the Network Status Using Network Light” on page 27

= “When You Cannot Connect Using Wi-Fi Direct (Simple AP) Connection” on page 129

Checking the Network Connection Status

You can check the network connection status in the following way.

Checking the Network Status Using Network Light

You can check the network connection status using the network light on the printer’s control panel.

Related Information

= “Control Panel” on page 16

Printing a Network Connection Report

You can print a network connection report to check the status between the printer and the wireless router.

L. Load papers.

2. Press the Iﬂ% button.

The network connection report is printed.

Related Information

= “Messages and Solutions on the Network Connection Report” on page 28
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Messages and Solutions on the Network Connection Report

Check the messages and error codes on the network connection report, and then follow the solutions.
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a. Error code

b. Messages on the Network Environment

Related Information
= “E-1” on page 29

= “E-2, E-3, E-7” on page 29
= “E-5” on page 30

= “E-6” on page 30

= “E-8” on page 30

= “E-9” on page 30

= “E-10” on page 31
= “E-11” on page 31
= “E-12” on page 31
= “E-13” on page 32

= “Message on the Network Environment” on page 32
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E-1

Solutions:
[d Make sure your hub or other network device is turned on.

[ If you want to connect the printer by Wi-Fi, make Wi-Fi settings for the printer again because it is disabled.

E-2, E-3, E-7

Solutions:

[d Make sure your wireless router is turned on.

(4 Confirm that your computer or device is connected correctly to the wireless router.

[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Place the printer closer to your wireless router and remove any obstacles between them.

(d If you have entered the SSID manually, check if it is correct. Check the SSID from the Network Status part on
the network connection report.

[ If an wireless router has multiple SSIDs, select the SSID that is displayed. When the SSID is using a non-
compliant frequency, the printer does not display them.

[ If you are using push button setup to establish a network connection, make sure your wireless router supports
WPS. You cannot use push button setup if your wireless router does not support WPS.

[J Makes sure your SSID uses only ASCII characters (alphanumeric characters and symbols). The printer cannot
display an SSID that contains non-ASCII characters.

[d Makes sure you know your SSID and password before connecting to the wireless router. If you are using a
wireless router with its default settings, the SSID and password are located on a label on the wireless router. If
you do not know your SSID and password, contact the person who set up the wireless router, or see the
documentation provided with the wireless router.

[ If you are connecting to an SSID generated from a tethering smart device, check for the SSID and password in
the documentation provided with the smart device.

[ If your Wi-Fi connection suddenly disconnects, check for the conditions below. If any of these conditions are
applicable, reset your network settings by downloading and running the software from the following website.

http://epson.sn > Setup

[ Another smart device was added to the network using push button setup.

J The Wi-Fi network was set up using any method other than push button setup.

Related Information

= “Connecting to a Computer” on page 22
= “Making Wi-Fi Settings from the Printer” on page 23
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E-5

Solutions:

Make sure the wireless router’s security type is set to one of the following. If it is not, change the security type on
the wireless router, and then reset the printer’s network settings.

(1 WEP-64 bit (40 bit)

(1 WEP-128 bit (104 bit)

J WPA PSK (TKIP/AES)"
(O WPA2 PSK (TKIP/AES)"
[ WPA (TKIP/AES)

[ WPA2 (TKIP/AES)

* WPA PSK is also known as WPA Personal. WPA2 PSK is also known as WPA2 Personal.

E-6

Solutions:

(4 Check if MAC address filtering is disabled. If it is enabled, register the printer’s MAC address so that it is not
filtered. See the documentation provided with the wireless router for details. You can check the printer's MAC
address from the Network Status part on the network connection report.

[ If your wireless router is using shared authentication with WEP security, make sure the authentication key and
index are correct.

[ If the number of connectable devices on the wireless router is less than the number of network devices that you
want to connect, make settings on the wireless router to increase the number of connectable devices. See the
documentation provided with the wireless router to make settings.

E-8

Solutions:
(d Enable DHCP on the wireless router if the printer’s Obtain IP Address setting is set to Auto.

[ If the printer’s Obtain IP Address setting is set to Manual, the IP address you manually set is invalid due to out
of range (for example: 0.0.0.0). Set a valid IP address from the printer’s control panel or by using Web Config.

Related Information

= “Printing a Network Status Sheet” on page 33

E-9

Solutions:
Check the following.

[ Devices are turned on.
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[J You can access the Internet and other computers or network devices on the same network from the devices you
want to connect to the printer.

If still does not connect your printer and network devices after confirming the above, turn oft the wireless router.
Wait for about 10 seconds, and then turn it on. Then reset your network settings by downloading and running the
installer from the following website.

http://epson.sn > Setup

Related Information

= “Connecting to a Computer” on page 22

E-10

Solutions:
Check the following.
[d Other devices on the network are turned on.

[J Network addresses (IP address, subnet mask, and default gateway) are correct if you have set the printer’s
Obtain IP Address to Manual.

Reset the network address if they are incorrect. You can check the IP address, subnet mask, and default gateway
from the Network Status part on the network connection report.

If DHCP is enabled, change the printer’s Obtain IP Address setting to Auto. If you want to set the IP address
manually, check the printer’s IP address from the Network Status part on the network connection report, and then
select Manual on the network settings screen. Set the subnet mask to [255.255.255.0].

If still does not connect your printer and network devices, turn off the wireless router. Wait for about 10 seconds,
and then turn it on.

E-11

Solutions:
Check the following.
[d The default gateway address is correct if you set the printer’s TCP/IP Setup setting to Manual.

[d The device that is set as the default gateway is turned on.

Set the correct default gateway address. You can check the default gateway address from the Network Status part
on the network connection report.

E-12

Solutions:
Check the following.
[ Other devices on the network are turned on.

[d The network addresses (IP address, subnet mask, and default gateway) are correct if you are entering them
manually.
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[d The network addresses for other devices (subnet mask and default gateway) are the same.

[ The IP address does not conflict with other devices.

If still does not connect your printer and network devices after confirming the above, try the following.
[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[J Make network settings again using the installer. You can run it from the following website.

http://epson.sn > Setup

[J You can register several passwords on a wireless router that uses WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

= “Printing a Network Status Sheet” on page 33
= “Connecting to a Computer” on page 22

E-13

Solutions:
Check the following.
[ Network devices such as a wireless router, hub, and router are turned on.

[d The TCP/IP Setup for network devices has not been set up manually. (If the printer’s TCP/IP Setup is set
automatically while the TCP/IP Setup for other network devices is performed manually, the printer’s network
may differ from the network for other devices.)

If it still does not work after checking the above, try the following.
[ Turn off the wireless router. Wait for about 10 seconds, and then turn it on.

[d Make network settings on the computer that is on the same network as the printer using the installer. You can
run it from the following website.

http://epson.sn > Setup

[J You can register several passwords on a wireless router that uses the WEP security type. If several passwords are
registered, check if the first registered password is set on the printer.

Related Information

= “Printing a Network Status Sheet” on page 33
= “Connecting to a Computer” on page 22

Message on the Network Environment

Message Solution

The Wi-Fi environment needs to be After moving the printer closer to the wireless router and removing any
improved. Turn the wireless router off and obstacles between them, turn off the wireless router. Wait for about 10
then turn it on. If the connection does not seconds, and then turn it on. If it still does not connect, see the
improve, see the documentation for the documentation supplied with the wireless router.

wireless router.
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Network Settings > Changing the Connection Method to a Computer

Message Solution

*No more devices can be connected. Computer and smart devices that can be connected simultaneously are
Disconnect one of the connected devices if | connected in full in the Wi-Fi Direct (Simple AP) connection. To add another
you want to add another one. computer or smart device, disconnect one of the connected devices or

connect it to the other network first.

You can confirm the number of wireless devices which can be connected
simultaneously and the number of connected devices by checking the
network status sheet.

Printing a Network Status Sheet

You can check the detailed network information by printing it such as the maximum number of devices you can
connect by Wi-Fi Direct (simple AP).

L. Load papers.

2. Hold down the Iﬂ% button on the printer's control panel for at least 5 seconds.
The network status sheet is printed.

Note:

If you release the @% button within 5 seconds, a network connection report is printed.

Replacing or Adding New Wireless Routers

If the SSID changes due to the replacement of a wireless router, or a wireless router is added and a new network
environment is established, re-set the Wi-Fi settings.

Related Information

= “Changing the Connection Method to a Computer” on page 33

Changing the Connection Method to a Computer

Using the installer and re-set up in a different connection method.

[ Setting up from the website
Access the following website, and then enter the product name. Go to Setup, and then start setting up.
http://epson.sn

[ Setting up using the software disc (only for the models that come with a software disc and users with Windows
computers with disc drives.)

Insert the software disc into the computer, and then follow the on-screen instructions.

Selecting Change the Connection Methods

Follow the on-screen instructions until the following screen is displayed.
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Select Set up Printer connection again (for new network router or changing USB to network, etc.) on the Install
Software screen, and then click Next.
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Restoring the Network Settings from the Control
Panel

You can restore all network settings to their defaults.

1. Turn the printer off.

2. While holding down the Iﬂ% button, press the O button until the E= light and the kew®" light flash
alternately.
= =
Restoration is complete when the ' light and the E'? light are oft.
[= 0
[Fo
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Loading Paper > Paper Handling Precautions

Loading Paper

Paper Handling Precautions

[d Read the instruction sheets supplied with the paper.

[d Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

Yol

[ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

AN

(d Do not use paper that is wavy, torn, cut, folded, damp, too thick, too thin, or paper that has stickers stuck to it.
Using these types of paper causes paper jams and smears on the printout.

(J Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

@:&g

(d Do not use envelopes that are curled or folded. Using these envelopes causes paper jams and smears on the
printout.

(d Do not use envelopes with adhesive surfaces on the flaps or window envelopes.

[J Avoid using envelopes that are too thin, as they may curl during printing.

Related Information

= “Printer Specifications” on page 145
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Available Paper and Capacities

Note:

The paper size displayed differs depending on the driver.

Genuine Epson Paper

Epson recommends using genuine Epson paper to ensure high-quality printouts.

Note:

The availability of paper varies by location. For the latest information on paper available in your area, contact Epson

support.

Paper suitable for printing documents D

Media Name

Size Loading Capacity (Sheets)

Epson Bright White Ink Jet Paper

A4 Up to the line indicated by the triangle

symbol on the edge guide.

Paper suitable for printing documents and photos m

Media Name Size Loading Capacity (Sheets)
Epson Matte Paper-Heavyweight A4 20
Epson Photo Quality Ink Jet Paper A4 40
Paper suitable for printing photos E
Media Name Size Loading Capacity

(Sheets)

*

Epson Ultra Glossy Photo Paper A4, 13x18 cm (5%7 in.), 10x15 cm (4x6 in.) 10

Epson Premium Glossy Photo Paper A4, 13x18 cm (5%7 in.), 10x15 cm (46 in.) 10"
Epson Premium Semigloss Photo Paper A4, 13x18 cm (5%7 in.), 10x15 cm (4x6 in.) 10"
Epson Photo Paper Glossy A4, 13x18 cm (5%7 in.), 10x15 cm (4%6 in.) 10"

*

Related Information

= “Paper for Borderless Printing” on page 37
= “Paper for 2-Sided Printing” on page 38
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Loading Paper > Available Paper and Capacities > Paper for Borderless Printing

Commercially Available Paper

Plain papers

Media Name Size Loading Capacity (Sheets)
Plain paper Letter, A4, B5, 16K (195%270 mm), A5, A6, Up to the line indicated by the triangle symbol
Copy paper B6 on the edge guide.

Legal, 8.5x13 in., Indian-Legal

1

User Defined (mm)

89x127 to0 215.9x1200

1

*

Load one sheet of paper at a time if the paper does not feed correctly or if the printout has uneven colors or smears.

Envelopes
Media Name Size Loading Capacity (Envelopes)
Envelope Envelope #10, Envelope DL, Envelope C6 5

Related Information

= “Paper for Borderless Printing” on page 37
= “Paper for 2-Sided Printing” on page 38

Paper for Borderless Printing

Genuine Epson Paper

(4 Epson Bright White Ink Jet Paper

(4 Epson Photo Quality Ink Jet Paper

(4 Epson Matte Paper-Heavyweight

(4 Epson Ultra Glossy Photo Paper

(4 Epson Premium Glossy Photo Paper

(4 Epson Premium Semigloss Photo Paper

(d Epson Photo Paper Glossy

Commercially Available Paper

Plain paper, Copy paper (A4, Letter, User Defined)
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Loading Paper > Loading Paper in the Rear Paper Feed

Paper for 2-Sided Printing

Genuine Epson Paper

Epson Bright White Ink Jet Paper

Commercially Available Paper

Plain paper, Copy paper

List of Paper Type
To obtain optimum printing results, select the paper type that suits the paper.
Media Name Media Type
Epson Bright White Ink Jet Paper Plain paper
Epson Ultra Glossy Photo Paper Epson Ultra Glossy
Epson Premium Glossy Photo Paper Epson Premium Glossy
Epson Premium Semigloss Photo Paper Epson Premium Semigloss
Epson Photo Paper Glossy Photo Paper Glossy
Epson Matte Paper-Heavyweight Epson Matte
Epson Photo Quality Ink Jet Paper Epson Photo Quality Ink Jet

Loading Paper in the Rear Paper Feed

1. Open the feeder guard, extend the paper support, and then tilt it backwards.
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Loading Paper > Loading Paper in the Rear Paper Feed

2. Slide the edge guide to the left.

|

3. Load paper vertically along the right side of the rear paper feed with the printable side facing up.

n Important:

Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line indicated by the triangle symbol on the edge guide.

(d Envelopes
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Loading Paper > Loading Paper in the Rear Paper Feed

(A Pre-punched paper

029000000000

000000000000
000000000000

¥ \ 4

Note:
(A Load a single sheet of paper without binding holes at the top or the bottom.

A Adjust the print position of your file to avoid printing over the holes.

4. Slide the edge guide to the edge of the paper, and then close the feeder guard.

Note:
Return the remaining paper to its package. If you leave it in the printer, the paper may cutl or the print quality may

decline.

Related Information

= “Paper Handling Precautions” on page 35
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Loading Paper > Loading Paper in the Rear Paper Feed

= “Available Paper and Capacities” on page 36

1M



Placing Originals on the Scanner Glass

Placing Originals on the Scanner Glass

n Important:

When placing bulky originals such as books, prevent exterior light from shining directly onto the scanner glass.

1. Open the document cover.

<
|

2. Remove any dust or stains on the surface of the scanner glass using a soft, dry, clean cloth.

Note:
If there is any trash or dirt on the scanner glass, the scanning range may expand to include it, so the image of the
original may be displaced or reduced.

izl

3. Place the original face-down and slide it to the corner mark.

N W X>

m
L5 K

Note:
A range of 1.5 mm from the corner of the scanner glass is not scanned.
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PIacing Originals on the Scanner Glass > Placing Multiple Photos for Scanning at the Same Time

4. Close the cover gently.

g Important:

Do not apply too much force to the scanner glass or the document cover. Otherwise, they may be damaged.

5. Remove the originals after scanning.

Note:
If you leave the originals on the scanner glass for a long time, they may stick to the surface of the glass.

Placing Multiple Photos for Scanning at the Same
Time

You can scan multiple photos at the same time and save each image, using Photo Mode in Epson Scan 2. Place the
photos 4.5 mm away from the horizontal and vertical edges of the scanner glass, and place them at least 20 mm
apart from each other. The photos should be larger than 15x15 mm.

Note:
Enable the Thumbnail check box at the top of the preview window.

4.5mm
(0.2
e Nle—
15mm
(0.6")
20mm
(0.8")
15mm ~ ’
(0.6")
T |
4.5mm
(0.2")
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Printing > Printing from a Computer > Printing Basics - Windows

Printing

Printing from a Computer

Printing Basics - Windows

Note:
(A See the online help for explanations of the setting items. Right-click an item, and then click Help.

(A Operations differ depending on the application. See the application’s help for details.

—_

Load paper in the printer.

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.
4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.
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6. Make the following settings.
(4 Document Size: Select the paper size you loaded in the printer.

[d Borderless: Select to print with no margins around the image.

In borderless printing, the print data is enlarged slightly more than the paper size so that no margins are
printed around the edges of the paper. Click Settings to select the amount of enlargement.

[d Orientation: Select the orientation you set in the application.
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Printing > Printing from a Computer > Printing Basics - Mac OS

[J Paper Type: Select the type of paper you loaded.
[J Quality: Select the print quality.
Selecting High provides higher quality printing, but the printing speed may be slower.

[d Color: Select Grayscale when you want to print in black or shades of gray.

Note:
When printing on envelopes, select Landscape as the Orientation setting.

7. Click OK to close the printer driver window.

8. Click Print.

Related Information

= “Available Paper and Capacities” on page 36

= “Loading Paper in the Rear Paper Feed” on page 38
= “Guide to Windows Printer Driver” on page 102

= “List of Paper Type” on page 38

Printing Basics - Mac OS

Note:
Explanations in the section use TextEdit as an example. Operations and screens differ depending on the application. See the
application’s help for details.

1. Load paper in the printer.

2. Open the file you want to print.
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Printing > Printing from a Computer > Printing Basics - Mac OS

3. Select Print from the File menu or another command to access the print dialog.

If necessary, click Show Details or ¥ to expand the print window.
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4. Make the following settings.
[ Printer: Select your printer.
[ Presets: Select when you want to use the registered settings.

[ Paper Size: Select the paper size you loaded in the printer.

When printing with no margins, select a "borderless” paper size.

[ Orientation: Select the orientation you set in the application.

Note:
(A If the above setting menus are not displayed, close the print window, select Page Setup from the File menu, and then
make settings.

(A When printing on envelopes, select landscape orientation.
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Printing > Printing from a Computer > Printing Basics - Mac OS

5. Select Print Settings from the pop-up menu.
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Note:

If the Print Settings menu is not displayed on macOS Catalina (10.15) or later, macOS High Sierra (10.13), macOS
Sierra (10.12), OS X El Capitan (10.11), OS X Yosemite (10.10), OS X Mavericks (10.9), OS X Mountain Lion (10.8),
the Epson printer driver has not been installed correctly. Enable it from the following menu.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), remove the
printer, and then add the printer again.

macOS Mojave (10.14) cannot access Print Settings in applications made by Apple such as TextEdit.

6. Make the following settings.
[d Media Type: Select the type of paper you loaded.
[ Print Quality: Select the print quality.
Selecting Fine provides higher quality printing, but the printing speed may be slower.

[d Expansion: Available when selecting a borderless paper size.

In borderless printing, the print data is enlarged slightly more than the paper size so that no margins are
printed around the edges of the paper. Select the amount of enlargement.

[d Grayscale: Select to print in black or shades of gray.

7. Click Print.

Related Information

= “Available Paper and Capacities” on page 36
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Printing > Printing from a Computer > Printing on 2-Sides (for Windows only)

= “Loading Paper in the Rear Paper Feed” on page 38
= “Guide to Mac OS Printer Driver” on page 105

= “List of Paper Type” on page 38
= “Adding the Printer (for Mac OS Only)” on page 111

Printing on 2-Sides (for Windows only)

The printer driver prints automatically separating even pages and odd pages. When the printer has finished
printing the odd pages, flip the paper over following the instructions to print the even pages. You can also print a
booklet that can be created by folding the printout.

7
N
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Note:
[ This feature is not available for borderless printing.

1 If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.

[d Depending on the paper and the data, ink may bleed through to the other side of the paper.

[d If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and

then select Enable EPSON Status Monitor 3.

1 2-sided printing may not be available when the printer is accessed over a network or is used as a shared printer.

1.

Load paper in the printer.
Open the file you want to print.
Access the printer driver window.

Select Manual (Long-edge binding) or Manual (Short-edge binding) from 2-Sided Printing on the Main
tab.

Click Settings, make the appropriate settings, and then click OK.

Note:
To print as a booklet, select Booklet.

Set the other items on the Main and More Options tabs as necessary, and then click OK.
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Printing > Printing from a Computer > Printing Several Pages on One Sheet

7. Click Print.

When the first side has finished printing, a pop-up window is displayed on the computer. Follow the on-screen
instructions.

Related Information

= “Available Paper and Capacities” on page 36
= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Windows” on page 44

Printing Several Pages on One Sheet

You can print two or four pages of data on a single sheet of paper.

T LWLy

NIIIIIIII|:|

=
.J:I
(—
T i

N

—
[ —
| —
—

7
N

w

<

IS

i B i
olf o

L

Printing Several Pages on One Sheet - Windows

Note:
This feature is not available for borderless printing.

L. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select 2-Up or 4-Up as the Multi-Page setting on the Main tab.

5. Click Page Order, make the appropriate settings, and then click OK to close the window.
6.  Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.
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Printing > Printing from a Computer > Printing to Fit the Paper Size

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38

= “Printing Basics - Windows” on page 44

Printing Several Pages on One Sheet - Mac OS

. Load paper in the printer.

Open the file you want to print.

3. Access the print dialog.

4. Select Layout from the pop-up menu.

Set the number of pages in Pages per Sheet, the Layout Direction (page order), and Border.
6. Set the other items as necessary.

7. Click Print.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Mac OS” on page 45

Printing to Fit the Paper Size

You can print to fit the paper size you loaded in the printer.

=7 ::
L IR

Printing to Fit the Paper Size - Windows

Note:
This feature is not available for borderless printing.

L. Load paper in the printer.
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Printing > Printing from a Computer > Printing to Fit the Paper Size

2. Open the file you want to print.
3. Access the printer driver window.

4. Make the following settings on the More Options tab.
4 Document Size: Select the paper size you set in the application.

(d Output Paper: Select the paper size you loaded in the printer.

Fit to Page is selected automatically.

Note:
If you want to print a reduced image at the center of the page, select Center.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Windows” on page 44

Printing to Fit the Paper Size - Mac OS

L. Load paper in the printer.

2. Open the file you want to print.

3. Access the print dialog.

4. Select the size of the paper you set in the application as the Paper Size setting.

5. Select Paper Handling from the pop-up menu.

6. Select Scale to fit paper size.

7. Select the paper size you loaded in the printer as the Destination Paper Size setting.
8. Set the other items as necessary.

9. Click Print.
Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Mac OS” on page 45
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Printing > Printing from a Computer > Printing Multiple Files Together (for Windows Only)

Printing Multiple Files Together (for Windows Only)

Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as layout, print order, and orientation.

. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select Job Arranger Lite on the Main tab.

5. Click OK to close the printer driver window.

6. Click Print.
The Job Arranger Lite window is displayed and the print job is added to the Print Project.

7. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat steps 3 to 6.

Note:
A If you close the Job Arranger Lite window, the unsaved Print Project is deleted. To print later, select Save from the
File menu.

[ To open a Print Project saved in Job Arranger Lite, click Job Arranger Lite on the printer driver's Maintenance
tab. Next, select Open from the File menu to select the file. The extension of the saved files is "ecl".

8. Select the Layout and Edit menus in Job Arranger Lite to edit the Print Project as necessary. See the help of
Job Arranger Lite for details.

9. Select Print from the File menu.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Windows” on page 44
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Printing > Printing from a Computer > Printing One Image on Multiple Sheets to Create a Poster (for Windows Only)

Printing One Image on Multiple Sheets to Create a Poster (for
Windows Only)

This feature allows you to print one image on multiple sheets of paper. You can create a larger poster by taping
them together.

»::i

This feature is not available for borderless printing.
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L. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select 2x1 Poster, 2x2 Poster, 3x3 Poster, or 4x4 Poster from Multi-Page on the Main tab.

5. Click Settings, make the appropriate settings, and then click OK.

Note:
Print Cutting Guides allows you to print a cutting guide.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.
Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Windows” on page 44
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Printing > Printing from a Computer > Printing One Image on Multiple Sheets to Create a Poster (for Windows Only)

Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.

sheet1I <:> Isheet2

@
—>

sheet 3 sheet 4

1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.
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Printing > Printing from a Computer > Printing One Image on Multiple Sheets to Create a Poster (for Windows Only)

2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.
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3.

Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).
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Printing > Printing from a Computer > Printing One Image on Multiple Sheets to Create a Poster (for Windows Only)

4. Tape the sheets together from the back.
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5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.

6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

4 )

5] [ [

B sheet1 sheet2 H
4

56



Printing > Printing from a Computer > Printing One Image on Multiple Sheets to Create a Poster (for Windows Only)

7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.
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Printing > Printing from a Computer > Printing One Image on Multiple Sheets to Create a Poster (for Windows Only)

8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).
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9. Tape the sheets together from the back.
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Printing > Printing from a Computer > Printing Using Advanced Features

10. Cut off the remaining margins along the outer guide.
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Printing Using Advanced Features

This section introduces a variety of additional layout and printing features available on the printer driver.

Related Information

= “Windows Printer Driver” on page 101
= “Mac OS Printer Driver” on page 104

Adding a Printing Preset to Print Easily

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.
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Printing > Printing from a Computer > Printing Using Advanced Features

Windows

To add your own preset, set items such as the Document Size and Paper Type on the Main or More Options tab,
and then click Add/Remove Presets in Printing Presets.

Note:
To delete an added preset, click Add/Remove Presets, select the preset name you want to delete from the list, and then delete
it.

Mac OS

Access the print dialog. To add your own preset, set items such as the Paper Size and Media Type, and then save
the current settings as the preset in the Presets setting.

Note:
To delete an added preset, click Presets > Show Presets, select the preset name you want to delete from the list, and then
delete it.

Printing a Reduced or Enlarged Document

You can reduce or enlarge the size of a document by a specific percentage.

Windows
Note:

This feature is not available for borderless printing.

Set the Document Size on the More Options tab. Select Reduce/Enlarge Document, Zoom to, and then enter a
percentage.

Mac OS
Note:
Operations differ depending on the application. See the application’s help for details.

Select Page Setup (or Print) from the File menu. Select the printer from Format For, select the paper size, and
then enter a percentage in Scale. Close the window, and then print following the basic printing instructions.

Adjusting the Print Color

You can adjust the colors used in the print job. These adjustments are not applied to the original data.

PhotoEnhance produces sharper images and more vivid colors by automatically adjusting the contrast, saturation,
and brightness of the original image data.

Note:

PhotoEnhance adjusts the color by analyzing the location of the subject. Therefore, if you have changed the location of the
subject by reducing, enlarging, cropping, or rotating the image, the color may change unexpectedly. Selecting the borderless
setting also changes the location of the subject resulting in changes in color. If the image is out of focus, the tone may be
unnatural. If the color is changed or becomes unnatural, print in a mode other than PhotoEnhance.

Windows
Select the method of color correction from Color Correction on the More Options tab.

If you select Automatic, the colors are automatically adjusted to match the paper type and print quality settings. If
you select Custom and click Advanced, you can make your own settings.
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Printing > Printing from a Computer > Printing Using Advanced Features

Mac OS

Access the print dialog. Select Color Matching from the pop-up menu, and then select EPSON Color Controls.
Select Color Options from the pop-up menu, and then select one of the available options. Click the arrow next to
Advanced Settings and make the appropriate settings.

Printing a Watermark (for Windows Only)

You can print a watermark such as "Confidential” on your printouts. You can also add your own watermark.

Note:
This feature is not available with borderless printing.

Click Watermark Features on the More Options tab, and then select a watermark. Click Settings to change details
such as the density and position of the watermark.

Printing a Header and Footer (for Windows Only)

You can print information such as a user name and printing date as headers or footers.

Click Watermark Features in the More Options tab, and then select Header/Footer. Click Settings and select
necessary items from the drop-down list.

Printing Clear Bar Codes (for Windows Only)

You can print a bar code clearly and make it easy to scan. Only enable this feature if the bar code you printed

cannot be scanned.

You can use this feature under the following conditions.

01234

[ Paper: Plain paper, Copy paper, Letterhead, or Envelope

1 Quality: Standard

The print quality may be changed when printing. The print speed may become slower and print density may
become higher.
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Printing > Printing from Smart Devices > Using Epson iPrint

Note:
Deblurring may not always be possible depending on the circumstances.

On the printer driver's Maintenance tab, click Extended Settings, and then select Barcode mode.

Printing from Smart Devices

Using Epson iPrint

Epson iPrint is an application that allows you to print photos, documents, and web pages from a smart device such
as a smartphone or tablet. You can use local print, printing from a smart device that is connected to the same
wireless network as your printer, or remote print, printing from a remote location over the Internet. To use remote
print, register your printer in the Epson Connect service.

If you start Epson iPrint when the printer is not connected to the network, a message is displayed instructing you
to connect to the printer. Follow the instructions to complete the connection. See the URL below for the operating
conditions.

http://epson.sn

[ -
-E-

EPSON

Related Information

= “Epson Connect Service” on page 99

Installing Epson iPrint

You can install Epson iPrint on your smart device from the following URL or QR code.

http://ipr.to/a

Printing Using Epson iPrint

Start Epson iPrint from your smart device and select the item you want to use from the home screen.
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Printing > Printing from Smart Devices > Using Epson Print Enabler

The following screens are subject to change without notice. The contents may vary depending on the product.

(5]
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(1) Home screen displayed when the application is started.

(2] Displays information on how to setup the printer and a FAQ.

(3] Displays the screen where you can select the printer and make printer settings. Once you have selected the
printer, you do not need to select it again from the next time.

(4] Select what you want to print such as photos and documents.

(5] The print photos screen displayed when the photo menu is selected.

(6] Displays the screen to make print settings such as paper size and paper type.

(7] Displays the paper size. When this is displayed as a button, tap it to display the paper settings currently set
on the printer.

(3] Displays photos and documents you selected.

(9] Starts printing.

Note:
To print from the document menu using iPhone, iPad, and iPod touch running iOS, start Epson iPrint after transferring the
document you want to print using the file sharing function in iTunes.

Using Epson Print Enabler

You can wirelessly print your documents, emails, photos, and web pages right from your Android phone or tablet
(Android v4.4 or later). With a few taps, your Android device will discover an Epson printer that is connected to
the same wireless network.

Note:
Operations may differ depending on the device.
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Printing > Canceling Printing > Canceling Printing - Windows

1. Load paper in the printer.

2. Set up your printer for wireless printing.

3. On your Android device, install the Epson Print Enabler plug-in from Google Play.
4. Connect your Android device to the same wireless network as your printer.

5. Go to Settings on your Android device, select Connected devices > Printing, and then enable Epson Print
Enabler.

6. From an Android application such as Chrome, tap the menu icon and print whatever is on the screen.

Note:
If you do not see your printer, tap All Printers and select your printer.

Related Information
= “Loading Paper in the Rear Paper Feed” on page 38

= “Connecting to a Smart Device” on page 23

Canceling Printing

Note:
A In Windows, you cannot cancel a print job from the computer once it has been completely sent to the printer. In this case,
cancel the print job by using the printer's control panel.

(1 When printing several pages from Mac OS, you cannot cancel all of the jobs by using the control panel. In this case, cancel
the print job from the computer.

[ Ifyou have sent a print job from Mac OS X v10.6.8 through the network, you may not be able to cancel printing from the
computer. In this case, cancel the print job by using the printer’s control panel.

Canceling Printing - Printer Button

Press the @ button to cancel the print job in progress.

Canceling Printing - Windows
L. Access the printer driver window.

2. Select the Maintenance tab.

3. Click Print Queue.

4. Right-click on the job you want to cancel and then select Cancel.
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Related Information

= “Windows Printer Driver” on page 101

Canceling Printing - Mac OS

1. Click the printer icon in the Dock.
2. Select the job you want to cancel.

3. Cancel the job.
[ OS X Mountain Lion or later

Click next to the progress meter.

[ Mac OS X v10.6.8 to v10.7.x
Click Delete.
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Copying

Copying Basics

You can copy on A4-size paper at the same magnification. Margins with a width of 3 mm appear around the edges
of the paper regardless of whether or not the original has margins around the edges of the paper. When copying
originals smaller than A4-size, margins will be wider than 3 mm depending on the position where you place the
original.

1. Load A4-size paper in the printer.

2. Place the originals.

103 kO3
3. Press the or button.

Note:
The color, size, and border of the copied image are slightly different from the original.

Related Information
= “Loading Paper” on page 35
= “Placing Originals on the Scanner Glass” on page 42

Making Multiple Copies

You can make multiple copies at a time. You can specify up to 20 copies. Margins with a width of 3 mm appear
around the edges of the paper.

1. Load the same number of sheets of A4-size paper as the number of copies you want to copy.

2. Place the originals.

g D
3. Press the or button the same number of times as the number of copies you want to make. For

0
example, if you want to make 10 copies in color, press the button 10 times.
Note:

Press the button within one second to change the number of copies. If the button is pressed after one second, the number

of copies is set and copying starts.
Related Information

= “Loading Paper” on page 35
® “Placing Originals on the Scanner Glass” on page 42
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Scanning

Scanning from the Control Panel

You can save the scanned image in PDF format to a computer which is connected to the printer with a USB cable.

n Important:

Make sure you have installed Epson Scan 2 and Epson Event Manager on your computer before using this feature.

1. Place the originals.

g g
2. Press the button and the button simultaneously.

Note:
[ You can change the scan settings such as the scanning size, folder to save, or save format, by using Epson Event
Manager.

[ The color, size, and border of the scanned image will not be exactly the same as the original.

Related Information

= “Placing Originals on the Scanner Glass” on page 42

= “Application for Configuring Scanning Operations from the Control Panel (Epson Event Manager)” on
page 108

Scanning from a Computer

Scanning Using Epson Scan 2

You can scan by using the scanner driver "Epson Scan 2". See the Epson Scan 2 help for an explanation of each
setting item.

Scanning Documents (Document Mode)

Using Document Mode in Epson Scan 2, you can scan originals using detailed settings that are suitable for text
documents.

1. Place the originals.
2. Start Epson Scan 2.

3. Select Document Mode from the Mode list.
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4. Make the following settings on the Main Settings tab.
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[d Document Size: Select the size of the original you placed.

b |
a LT (Original orientation) buttons: Select the set orientation of the original you placed.
Depending on the size of the original, this item may be set automatically and cannot be changed.

(J Image Type: Select the color for saving the scanned image.

[ Resolution: Select the resolution.

Note:
[d The Document Source setting is fixed as Scanner Glass. You cannot change this setting.

3 If you set Add or edit pages after scanning, you can scan additional originals after scanning the original. In
addition, if you set the Image Format as PDF or Multi-TIFF, you can save the scanned images as one file.
Make other scan settings if necessary.

[J You can preview the scanned image by clicking the Preview button. The preview window opens, and the
previewed image is displayed.
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[J On the Advanced Settings tab, you can make detailed image adjustment settings that are suitable for text
documents, such as the following.

(J Remove Background: Remove the background of the originals.
(J Text Enhancement: You can make blurred letters in the original clear and sharp.

J Auto Area Segmentation: You can make letters clear and images smooth when performing black and
white scanning for a document that contains images.

(J Color Enhance: You can enhance the color specified for the scanned image, and then save it in grayscale
or black and white.

[J Brightness: You can adjust the brightness for the scanned image.

(J Contrast: You can adjust the contrast for the scanned image.

(J Gamma: You can adjust the gamma (brightness of the intermediate range) for the scanned image.
(d Threshold: You can adjust the border for monochrome binary (black and white).

(J Unsharp Mask: You can enhance and sharpen the outlines of the image.

(J Descreening: You can remove moiré patterns (web-like shadows) that appear when scanning printed
papers such as a magazine.

(1 Edge Fill: You can remove the shadow created around the scanned image.

(J Dual Image Output (Windows Only): You can scan once and save two images with different output
settings at the same time.

Note:
The items may not be available depending on other settings you made.
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6. Set the file saving settings.
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[J Image Format: Select the save format from the list.

You can make detailed settings for each save format except BITMAP and PNG. Select Options from the list
after selecting the save format.

[ File Name: Confirm the save file name displayed.

You can change settings for the file name by selecting Settings from the list.

[ Folder: Select the save folder for the scanned image from the list.

You can select another folder or create a new folder by selecting Select from the list.

7. Click Scan.

Related Information

= “Placing Originals on the Scanner Glass” on page 42

Scanning Photos or Pictures (Photo Mode)

Using Photo Mode in Epson Scan 2, you can scan originals with wide variety of image adjustment features that are
suitable for photos or pictures.
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1. Place the originals.
By placing multiple originals on the scanner glass, you can scan them all at the same time. Make sure there is a
gap of at least 20 mm between the originals.

2.

Start Epson Scan 2.

3. Select Photo Mode from the Mode list.

4. Make the following settings on the Main Settings tab.
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(J Image Type: Select the color for saving the scanned image.
[J Resolution: Select the resolution.
Note:

The Document Source setting is fixed as Scanner Glass, and the Document Type setting is fixed as Reflective.

(Reflective means originals which are not transparent, for example ordinary papers or photos.) You cannot change these
settings.
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5. Click Preview.

The preview window opens, and the previewed images are displayed as thumbnails.
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Note:
To preview the entire scanned area, clear the Thumbnail check box at the top of the preview widow.

6. Confirm the preview, and make image adjustment settings on the Advanced Settings tab if necessary.
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You can adjust the scanned image using detailed settings that are suitable for photos or pictures, such as the
following.

[J Brightness: You can adjust the brightness for the scanned image.

(J Contrast: You can adjust the contrast for the scanned image.

[ Saturation: You can adjust the saturation (color vividness) for the scanned image.

[d Unsharp Mask: You can enhance and sharpen the outlines of the scanned image.

[d Color Restoration: You can correct images that have faded to return them to their original colors.

[d Backlight Correction: You can lighten scanned images that are dark due to backlight.

[d Descreening: You can remove moiré patterns (web-like shadows) that appear when scanning printed papers

such as a magazine.

(d Dust Removal: You can remove dust on the scanned image.

Note:
(A The items may not be available depending on other settings you made.

(A Depending on the original, the scanned image may not be adjusted correctly.

(A When multiple thumbnails are created, you can adjust the image quality for each thumbnail. Depending on the
adjustment items, you can adjust the quality of scanned images all together by selecting multiple thumbnails.

7. Set the file saving settings.
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(J Image Format: Select the save format from the list.

You can make detailed settings for each save format except BITMAP and PNG. Select Options from the list

after selecting the save format.

[ File Name: Confirm the save file name displayed.

You can change settings for the file name by selecting Settings from the list.
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[ Folder: Select the save folder for the scanned image from the list.

You can select another folder or create a new folder by selecting Select from the list.

8. Click Scan.

Related Information

® “Placing Originals on the Scanner Glass” on page 42

Scanning from Smart Devices

Epson iPrint is an application that allows you to scan photos and documents from a smart device, such as a
smartphone or tablet, that is connected to the same wireless network as your printer. You can save the scanned
data on a smart device or to Cloud services, send it by email, or print it.

If you start Epson iPrint when the printer is not connected to the network, a message is displayed instructing you
to connect to the printer. Follow the instructions to complete the connection. See the URL below for the operating
conditions.

http://epson.sn
="
EPSON

Installing Epson iPrint

You can install Epson iPrint on your smart device from the following URL or QR code.

http://ipr.to/a

Scanning Using Epson iPrint

Start Epson iPrint from your smart device and select the item you want to use from the home screen.
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The following screens are subject to change without notice.

Erre Fruil

&= Soan £ e

1
000

Home screen displayed when the application is started.

®

Displays information on how to setup the printer and a FAQ.

(]

Displays the screen where you can select the printer and make printer settings. Once you have selected the
printer, you do not need to select it again from the next time.

Displays the scanning screen.

The scanning screen displayed when the scan menu is selected.

Displays the screen where you can make scan settings such as resolution.

Displays scanned images.

Starts scanning.

Displays the screen where you can save scanned data to a smart device or Cloud services.

Displays the screen where you can send scanned data by email.

© 6 6|60 0 0|60

Displays the screen where you can print scanned data.

75



Replacing Ink Cartridges > ink Cartridge Codes

Replacing Ink Cartridges

Checking the Ink Levels

You can check the approximate ink levels from the computer.

Note:
You can continue printing while the ink low message is displayed. Replace the ink cartridges when required.

Checking the Ink Levels - Windows

L. Access the printer driver window.

2. Click Ink Levels on the Main tab.

Note:
If EPSON Status Monitor 3 is disabled, the ink levels are not displayed. Click Extended Settings on the Maintenance
tab, and then select Enable EPSON Status Monitor 3.

Related Information

= “Windows Printer Driver” on page 101

Checking the Ink Levels - Mac OS

L Select System Preferences from the " menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

Ink Cartridge Codes

The following are the codes for genuine Epson ink cartridges.

Note:
[ Ink cartridge codes may vary by location. For the correct codes in your area,contact Epson support.

(1 Although the ink cartridges may contain recycled materials, this does not affect printer function or performance.

[ Specifications and appearance of the ink cartridge are subject to change without prior notice for improvement.
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For Europe
Icon BK: Black C: Cyan M: Magenta Y: Yellow
Starfish 603 603 603 603
603XL" 603XL" 603XL" 603XL"
* "XL" indicates a large cartridge.

Note:
For users in Europe, visit the following website for information on Epson's ink cartridge yields.

http://www.epson.eu/pageyield
Epson recommends the use of genuine Epson ink cartridges. Epson cannot guarantee the quality or reliability of
non-genuine ink. The use of non-genuine ink may cause damage that is not covered by Epson’s warranties, and

under certain circumstances, may cause erratic printer behavior. Information about non-genuine ink levels may
not be displayed.

Related Information

= “Technical Support Web Site” on page 153

Ink Cartridge Handling Precautions

Read the following instructions before replacing ink cartridges.

Storing precautions for ink

[d Keep the ink cartridges out of direct sunlight.

(d Do not store the ink cartridges in high or freezing temperatures.

[d Epson recommends using the ink cartridge before the date printed on the package.

[ For best results, Epson recommends using up ink cartridges before the best before date printed on the package,
or within six months of opening the package, whichever is earlier.

[ For best results, store ink cartridge packages with their bottom down.

[J After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room temperature for at
least three hours before using it.

(4 Do not open the ink cartridge package until you are ready to install it in the printer. The cartridge is vacuum
packed to maintain its reliability. If you leave a cartridge unpacked for a long time before using it, normal
printing may not be possible.

Handling precautions for replacing ink cartridges

[d Be careful not to break the hooks on the side of the ink cartridge when you remove it from the package.
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[J You must remove the yellow tape from the cartridge before installing it; otherwise, print quality may decline or
you may not be able to print. Do not remove or tear the label on the cartridge; this can cause leakage.

(d Do not remove the transparent seal from the bottom of the cartridge; otherwise, the cartridge may become
unusable.

(d Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

[ Install all ink cartridges; otherwise you cannot print.

(d Do not replace ink cartridges with the power off. Do not move the print head by hand; otherwise, you may
damage the printer.

[ After installing the ink cartridge, the power and ink light will continues to flash while the printer is charging
ink. Do not turn off the printer during ink charging. If the ink charging is incomplete, you may not be able to
print.

(d Do not leave the printer with the ink cartridges removed or do not turn off the printer during cartridge
replacement. Otherwise, ink remaining in the print head nozzles will dry out and you may not be able to print.
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[ If you need to remove an ink cartridge temporarily, make sure you protect the ink supply area from dirt and
dust. Store the ink cartridge in the same environment as the printer, with the ink supply port facing down or
sideways. Do not store ink cartridges with the ink supply port facing up. Because the ink supply port is
equipped with a valve designed to contain the release of excess ink, there is no need to supply your own covers
or plugs.

[d Removed ink cartridges may have ink around the ink supply port, so be careful not to get any ink on the
surrounding area when removing the cartridges.

(1 This printer uses ink cartridges equipped with a green chip that monitors information such as the amount of
remaining ink for each cartridge. This means that even if the cartridge is removed from the printer before it is
expended, you can still use the cartridge after reinserting it back into the printer. However, when reinserting a
cartridge, some ink may be consumed to guarantee printer performance.

[J For maximum ink efficiency, only remove an ink cartridge when you are ready to replace it. Ink cartridges with
low ink status may not be used when reinserted.

[d To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the cartridge when your printer indicates to replace the cartridge. The yields quoted for you do not
include this reserve.

(d Do not disassemble or remodel the ink cartridge, otherwise you may not be able to print normally.

[d You cannot use the cartridges that came with the printer for the replacement.

Ink consumption

(d To maintain optimum print head performance, some ink is consumed from all cartridges during maintenance
operations. Ink may also be consumed when you replace ink cartridge or turn the printer on.

(d When printing in monochrome or grayscale, color inks instead of black ink may be used depending on the
paper type or print quality settings. This is because a mixture of color inks is used to create black.

(d The ink in the ink cartridges supplied with your printer is partly used during initial setup. In order to produce
high quality printouts, the print head in your printer will be fully charged with ink. This one-off process
consumes a quantity of ink and therefore these cartridges may print fewer pages compared to subsequent ink
cartridges.

[J Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Replacing Ink Cartridges (When Ink Light is On or
Flashing)

A Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be injured.

Note:

If you replace the ink cartridges while copying, the originals may move out of place. Press the & button to cancel and replace
the originals.
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1. Open the scanner unit with the document cover closed.

2. Qperate the printer's buttons to move the ink cartridge holder.

Note:
Replace the cartridge that stops at the Qicon. If there are more expended ink cartridges, the cartridge moves to the Y

icon every time you press the & button.

| TH

O If the @ light is on (one or more ink cartridges are expended)

Press the @ button. The ink cartridge holder moves to the W icon. You cannot replace cartridges in this
position. Go to the next step.

[ If the @ light flashes (one or more ink cartridges are running low)

Hold down the & button for 10 seconds. The ink cartridge holder moves to the Qicon. You cannot replace
cartridges in this position. Go to the next step.

Note:
To cancel ink cartridge replacement, keep the ink cartridges installed and turn off the printer.
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3. Press the @ button again.

The ink cartridge holder moves to the replacement position.

4. When replacing the black ink cartridge, gently shake the new black ink cartridge four or five times and then
remove it from its package. When replacing other color cartridges, remove the new color cartridges from their
package without shaking.

...................................................................

n Important:

Do not shake cartridges after opening the package, as they may leak.
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5. Remove only the yellow tape.

n Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

6. Squeeze the tab on the ink cartridge and pull it straight up. If you cannot remove the ink cartridge, pull it
firmly.
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7. Insert the new ink cartridge, and then press it down firmly.

8. Close the scanner unit.

9. Press the @ button.

Ink charging starts.

g Important:

After installing the ink cartridge, the power and ink light will continues to flash while the printer is charging
ink. Do not turn off the printer during ink charging. Charging takes approximately two minutes. If the ink
charging is incomplete, you may not be able to print.

Note:
If the @ light does not turn off, try removing and reinserting the ink cartridge.

Related Information

= “Ink Cartridge Codes” on page 76
= “Ink Cartridge Handling Precautions” on page 77
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Replacing Ink Cartridges (When Ink Light is Off)

A Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be injured.

Note:

If you replace the ink cartridges while copying, the originals may move out of place. Press the & button to cancel and replace
the originals.

L. Open the scanner unit with the document cover closed.

2. Hold down the @ button for 10 seconds.

4 )

(%

The ink cartridge holder moves to the replacement position.

Note:
To cancel ink cartridge replacement, keep the ink cartridges installed and turn off the printer.
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3. When replacing the black ink cartridge, gently shake the new black ink cartridge four or five times and then
remove it from its package. When replacing other color cartridges, remove the new color cartridges from their
package without shaking.

...................................................................

n Important:

Do not shake cartridges after opening the package, as they may leak.

4. Remove only the yellow tape.
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g Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

5. Squeeze the tab on the ink cartridge and pull it straight up. If you cannot remove the ink cartridge, pull it
firmly

86



Replacing Ink Cartridges > Temporarily Printing with Black Ink

7. Close the scanner unit.

8. Press the @ button.

Ink charging starts.

n Important:

After installing the ink cartridge, the power and ink light will continues to flash while the printer is charging
ink. Do not turn off the printer during ink charging. Charging takes approximately two minutes. If the ink
charging is incomplete, you may not be able to print.

Note:
If the @ light does not turn off, try removing and reinserting the ink cartridge.

Related Information

= “Ink Cartridge Codes” on page 76
= “Ink Cartridge Handling Precautions” on page 77

Temporarily Printing with Black Ink

When color ink is expended and black ink still remains when printing from a computer, you can use the following
settings to continue printing for a short time using only black ink.

[ Type of paper: plain papers, Envelope

(4 Color: Grayscale

[d Borderless: Not selected

[ EPSON Status Monitor 3: Enabled (for Windows only)

Because this feature is only available for approximately five days, replace the expended ink cartridge as soon as
possible.
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Note:
[d If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

(1 The available period varies depending on the usage conditions.

Temporarily Printing with Black Ink - Windows

Do one of the following.

(4 When the following window is displayed, select Print in Black.
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Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

Follow the steps below when printing again.

L. Access the printer driver window.
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2. Clear Borderless on the Main tab.

3. Select plain papers or Envelope as the Paper Type setting on the Main tab.

4. Select Grayscale.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.
6. Click Print.

7. Click Print in Black in the window displayed.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Windows” on page 44

Temporarily Printing with Black Ink - Mac OS

Note:
To use this feature through a network, connect with Bonjour.

1. Click the printer icon in the Dock.

2. Cancel the job.

Note:
If you cannot cancel printing from the computer, cancel using the printer's control panel.

3. Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver).

Select On as the Permit temporary black printing setting.

5. Access the print dialog.

6. Select Print Settings from the pop-up menu.

7. Select any paper size except for a borderless size as the Paper Size setting.
8. Select plain papers or Envelope as the Media Type setting.

9. Select Grayscale.

10. Set the other items as necessary.

11. Click Print.
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Related Information

= “Canceling Printing” on page 64

= “Loading Paper in the Rear Paper Feed” on page 38
= “Printing Basics - Mac OS” on page 45

Conserving Black Ink when the Black Ink Is Low (for
Windows Only)

When black ink is running low and there is enough color ink remaining, you can use a mixture of color inks to
create black. You can continue printing while preparing a replacement black ink cartridge.

This feature is only available when you select the following settings in the printer driver.
[ Paper Type: plain papers

1 Quality: Standard

[d EPSON Status Monitor 3: Enabled

Note:
(4 If EPSON Status Monitor 3 is disabled, access the printer driver, click Extended Settings on the Maintenance tab, and
then select Enable EPSON Status Monitor 3.

[ Composite black looks slightly different from pure black. In addition, the print speed is reduced.

A To maintain the quality of the print head, black ink is also consumed.
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Options Description
Yes Select to use a mixture of color inks to create black. This window is displayed the next time

you print a similar job.

No Select to continue using the remaining black ink. This window is displayed the next time
you print a similar job.

Disable this feature Select to continue using the remaining black ink. This window is not displayed until you
replace the black ink cartridge and it runs low again.
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Maintaining the Printer > Checking and Cleaning the Print Head > Checking and Cleaning the Print Head - Pri...

Maintaining the Printer

Preventing the Print Head from Drying

Always use the power button when turning the printer on and off.
Check that the power light is off before you disconnect the power cord.

The ink itself can dry out if it is not covered. Just like placing a cap on a fountain pen or an oil pen to prevent it
from drying, make sure the print head is capped properly to prevent the ink from drying.

When the power cord is unplugged or a power outage occurs while the printer is in operation, the print head may
not be capped properly. If the print head is left as it is, it will dry out causing nozzles (ink outlets) to clog.

In these cases, turn the printer on and off again as soon as possible to cap the print head.

Checking and Cleaning the Print Head

If the nozzles are clogged, the printouts become faint, there is visible banding, or unexpected colors appear. When
print quality has declined, use the nozzle check feature and check if the nozzles are clogged. If the nozzles are
clogged, clean the print head.

n Important:

1 Do not open the scanner unit or turn off the printer during head cleaning. If the head cleaning is incomplete, you
may not be able to print.

1 Head cleaning consumes ink and should not be performed more than necessary.
0 When ink is low, you may not be able to clean the print head.

L If print quality has not improved after repeating nozzle check and head cleaning about four times, wait for at
least six hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary.
We recommend to turn off the printer. If print quality has still not improved, contact Epson support.

1 To prevent the print head from drying out, do not unplug the printer while the power is on.

Checking and Cleaning the Print Head - Printer Buttons

1. Load A4-size plain paper in the printer.

2. Press the © button to turn off the printer.
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Maintaining the Printer > Checking and Cleaning the Print Head > Checking and Cleaning the Print Head - Pri...

3. Turn the printer on while holding the & button down, and then release the buttons when the power light
flashes.
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The nozzle check pattern is printed.

Note:
It may take some time to start printing the nozzle check pattern.

4. Examine the printed pattern.

[ If you cannot see any broken lines or missing segments as in the following "OK" pattern, the nozzles are not
clogged. Print head cleaning is not necessary.

[ If there are broken lines or missing segments as shown in the "NG" pattern, the print head nozzles may be
clogged. Go to the next step.

OK NG
BE Y : BE Y
M M
C C

5. Hold the @ button down for five seconds until the power light starts flashing.
Print head cleaning starts.

Note:
It may take some time to start print head cleaning.
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6. When the power light stops flashing, print a nozzle check pattern again. Repeat cleaning and printing the
pattern until all lines are printed completely.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38

Checking and Cleaning the Print Head - Windows

1. Load A4-size plain paper in the printer.
2. Access the printer driver window.
3. Click Nozzle Check on the Maintenance tab.

4. Follow the on-screen instructions.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Windows Printer Driver” on page 101

Checking and Cleaning the Print Head - Mac OS

1. Load A4-size plain paper in the printer.

2. Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.
4. Click Nozzle Check.

5. Follow the on-screen instructions.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38

Aligning the Print Head

If you notice a misalignment of vertical lines or blurred images, align the print head.
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Maintaining the Printer > Cleaning the Paper Path

Aligning the Print Head - Windows

L. Load four or more sheets of A4-size plain paper in the printer.
2. Access the printer driver window.
3. Click Print Head Alignment on the Maintenance tab.

4. Follow the on-screen instructions.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Windows Printer Driver” on page 101

Aligning the Print Head - Mac OS

L. Load four or more sheets of A4-size plain paper in the printer.

2. Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.
4. Click Print Head Alignment.

5. Follow the on-screen instructions.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38

Cleaning the Paper Path

When the printouts are smeared or scuffed, clean the roller inside.

n Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

1. Make sure there is no dust or stains on the scanner glass and the document cover.
2. Load A4-size plain paper in the printer.

3. Start copying without placing an original on the scanner glass.

The paper is ejected from the printer.
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Maintaining the Printer > Cleaning the Translucent Film

4. Repeat this procedure until the paper is not smeared with ink.

Related Information

= “Copying Basics” on page 66

Cleaning the Scanner Glass

When the copies or scanned images are smeared, clean the scanner glass.

n Important:

Never use alcohol or thinner to clean the printer. These chemicals can damage the printer.

1. Open the document cover.

2. Use a soft, dry, clean cloth to clean the surface of the scanner glass.

Important:

1 If the glass surface is stained with grease or some other hard-to-remove material, use a small amount of
glass cleaner and a soft cloth to remove it. Wipe off all remaining liquid.

(4 Do not press the glass surface too hard.

[ Be careful not to scratch or damage the surface of the glass. A damaged glass surface can decrease the scan
quality.

Cleaning the Translucent Film

When the printout is not improved after aligning the print head or cleaning the paper path, the translucent film
inside the printer may be smeared.

Items required:
[ Cotton swabs (several)

[d Water with a few drops of detergent (2 to 3 drops of detergent in 1/4 cup of tap water)
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[ Light for checking smears

n Important:

Do not use cleaning liquid other than water with a few drops of detergent.

L. Turn off the printer by pressing the O button.

2. Open the scanner unit.

3. Check if the translucent film is smeared. Smears are easier to see if you use a light.

If there are smears (such as finger marks or grease) on the translucent film (A), go to the next step.

A: Translucent film

B: Rail
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g Important:

Be careful not to touch the rail (B). Otherwise, you may not be able to print. Do not wipe off the grease on the
rail, because this is necessary for operations.

4. Moisten a cotton swab with the water with a few drops of detergent so that it is not dripping water, and then
wipe the smeared part.

n Important:

Wipe off the smear gently. If you press the cotton swab too hard to the film, the springs of the film may be
dislocated and the printer may be damaged.

5. Use a new dry cotton swab to wipe the film.

n Important:

Do not leave any fibers on the film.

Note:
To prevent the smear from spreading, frequently replace the cotton swab with a new one.

6. Repeat steps 4 and 5 until the film is not smeared.

7. Visually check that the film is not smeared.

Saving Power

The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the product's energy efficiency. Please
consider the environment before making any change.

Depending on the location of purchase, the printer may have a feature that turns it off automatically if it is not
connected to the network for 30 minutes.

Saving Power - Windows

L. Access the printer driver window.
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2.

3.

4.

Click Printer and Option Information on the Maintenance tab.

Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Disconnected and Power Off If Disconnected
features depending on the location of purchase.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Send.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Send. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Send.

Click OK.

Related Information

= “Windows Printer Driver” on page 101

Saving Power - Mac OS

Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

Click Options & Supplies > Utility > Open Printer Utility.
Click Printer Settings.

Do one of the following.

Note:
Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period as the Power Off Timer setting, and click
Apply.

[ Select the time period before the printer enters sleep mode as the Sleep Timer setting, and click Apply. To
make the printer turn off automatically, select the time period in the Power Off If Inactive or Power Off If
Disconnected setting, and then click Apply.

28



Network Service and Software Information > Application for Configuring Printer Operations (Web Co...

Network Service and Software
Information

This section introduces the network services and software products available for your printer from the Epson
website.

Epson Connect Service

By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere.

The features available on the Internet are as follows.

Email Print Epson iPrint remote print Scan to Cloud Remote Print Driver

v 4 - 4

See the Epson Connect portal website for details.
https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Application for Configuring Printer Operations (Web
Config)

Web Config is an application that runs in a web browser, such as Internet Explorer and Safari, on a computer or
smart device. You can confirm the printer status or change the network service and printer settings. To use the
Web Config, connect the printer and the computer or device to the same network.

The following browsers are supported.
Microsoft Edge, Internet Explorer 8 or later, Firefox ', Chrome”, Safari’
¥ Use the latest version.

Note:
If the administrator password has not been set when accessing Web Config, the password must be set on the administrator
password setting page.

Do not forget the user name and the password. If you forget them, you will need to contact Epson service support.

Running Web Config on a Web Browser

1. Check the printer's IP address.

Hold down the Iﬂ% button for at least 5 seconds to print the network status sheet, and then check the printer's
IP address.
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Launch a Web browser from a computer or smart device, and then enter the printer's IP address.
Format:

IPv4: http://the printer's IP address/

IPv6: http://[the printer's IP address]/

Examples:

IPv4: http://192.168.100.201/

IPv6: http://[2001:db8::1000:1]/

Note:

Using the smart device, you can also run Web Config from the maintenance screen of Epson iPrint.

Since the printer uses a self-signed certificate when accessing HT'TPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Related Information

= “Printing Using Epson iPrint” on page 62

Running Web Config on Windows

When connecting a computer to the printer using WSD, follow the steps below to run Web Config.

1.

Open the printer list on the computer.

J Windows 10

Click on the start button, and then select Windows System > Control Panel > View devices and printers
in Hardware and Sound.

[d Windows 8.1/Windows 8

Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound (or
Hardware).

J Windows 7

Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.

[ Windows Vista

Click the start button, and select Control Panel > Printers in Hardware and Sound.
Right-click on your printer and select Properties.

Select the Web Service tab and click the URL.

Since the printer uses a self-signed certificate when accessing HTTPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Running Web Config on Mac OS

1.

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.
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2. Click Options & Supplies> Show Printer Webpage.

Since the printer uses a self-signed certificate when accessing HI'TPS, a warning is displayed on the browser
when you start Web Config; this does not indicate a problem and can be safely ignored.

Windows Printer Driver

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications
To make settings that apply only to the application you are using, access from that application.
Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application’s help for details.

Accessing the printer driver from the control panel
To make settings that apply to all of the applications, access from the control panel.

J Windows 10

Click on the start button, and then select Windows System > Control Panel > View devices and printers in
Hardware and Sound. Right-click on your printer, or press and hold it and then select Printing preferences

[ Windows 8.1/Windows 8

Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences.

[ Windows 7

Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

[ Windows Vista

Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Select printing preferences.

[ Windows XP

Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Accessing the printer driver from the printer icon on the task bar
The printer icon on the desktop task bar is a shortcut icon allowing you to quickly access the printer driver.

If you click the printer icon and select Printer Settings, you can access the same printer settings window as the one
displayed from the control panel. If you double-click this icon, you can check the status of the printer.

Note:
If the printer icon is not displayed on the task bar, access the printer driver window, click Monitoring Preferences on the
Maintenance tab, and then select Register the shortcut icon to the taskbar.
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Starting the utility

Access the printer driver window. Click the Maintenance tab.

Guide to Windows Printer Driver

Help is available in the printer driver for Windows. To view explanations of the setting items, right-click on each
item, and then click Help.

Main Tab
You can make basic settings for printing, such as paper type or paper size.

You can also make settings for printing both sides of the paper or printing multiple pages on one sheet.
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More Options Tab

You can select additional layout and printing options such as changing the size of a printout or making color

corrections.
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Network Service and Software Information > Mac Os Printer Driver

Maintenance Tab

You can run maintenance features such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor 3, you can check printer status and error information.

| i Rdnrp PodlEdn o =

| idar bw Opdoar MEOeTeE 08

'E{|'M!J'ﬂ ﬂ-l Bl o i i
.:l": A Ly E MEE Ty e e P
% v e | it Mo ey |

il | Eerariead Bgrvesar ﬁ'l [ebrracied S8 mnge

#.;] i L
m e v 1 % Bywket il g lee Bof el

Larguege Egiad (5 righai) Hrabrieg Lokl
e O

Wardor B, 00, XX - ;

LLE =l LAY (2T

Making Operation Settings for the Windows Printer Driver

You can make settings such as enabling EPSON Status Monitor 3.

L. Access the printer driver window.

2. Click Extended Settings on the Maintenance tab.

3. Make the appropriate settings, and then click OK.

See the online help for explanations of the setting items.

Related Information

= “Windows Printer Driver” on page 101

Mac OS Printer Driver

The printer driver controls the printer according to the commands from an application. Making settings on the
printer driver provides the best printing results. You can also check the status of the printer or keep it in top
operating condition using the printer driver utility.
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Accessing the printer driver from applications

Click Page Setup or Print on the File menu of your application. If necessary, click Show Details (or ¥) to expand
the print window.

Note:
Depending on the application being used, Page Setup may not be displayed in the File menu, and the operations for
displaying the print screen may differ. See the application’s help for details.

Starting the utility

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Guide to Mac OS Printer Driver

Print dialog

Switch the pop-up menu on the center of the screen to show more items.
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Pop-up Menu Descriptions

Layout You can select a layout for printing several pages on one sheet or select to print a border.

Color Matching You can adjust the colors.

Paper Handling You can reduce or enlarge the size of the print job to automatically fit the paper size you
loaded.

Cover Page You can select a cover for your documents. Select Cover Page Type to set the contents to be
printed on the cover.

Print Settings You can make the basic print settings such as paper type and print quality.
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Pop-up Menu Descriptions

Color Options When you select EPSON Color Controls from the Color Matching menu, you can select a
color correction method.

Note:
On OS X Mountain Lion or later, if Print Settings menu is not displayed, Epson printer driver has not been installed
correctly.

Select System Preferences from the " menu > Printers & Scanners (or Print & Scan, Print & Fax), remove the printer,
and then add the printer again. Access the following website, and then enter the product name. Go to Support, and then see
Tips.

http://epson.sn

Epson Printer Utility

You can run a maintenance feature such as nozzle check and print head cleaning, and by starting EPSON Status
Monitor, you can check printer status and error information.
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Making Operation Settings for the Mac OS Printer Driver

Accessing the Operation Settings Window of the Mac OS Printer Driver

Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver).

Operation Settings of the Mac OS X Printer Driver

(1 Skip Blank Page: Avoids printing blank pages.
d Quiet Mode: Reduces the noise the printer makes, however, may reduce print speed.
(d Permit temporary black printing: Prints only with black ink temporarily.

(d High Speed Printing: Prints when the print head moves in both directions. The print speed is faster, but the
quality may decline.

[d Remove white borders: Removes unnecessary margins during borderless printing.
[d Warning Notifications: Allows the printer driver to display warning notifications.

[J Establish bidirectional communication: Usually, this should be set to On. Select Off when acquiring the printer
information is impossible because the printer is shared with Windows computers on a network or for any other
reason.

Related Information

= “Temporarily Printing with Black Ink” on page 87

Application for Scanning Documents and Images
(Epson Scan 2)

Epson Scan 2 is an application for controlling scanning. You can adjust the size, resolution, brightness, contrast,
and quality of the scanned image. You can also start Epson Scan 2 from a TWAIN-compliant scanning application.
See the application's help for details.

Starting on Windows

4 Windows 10
Click the start button, and then select EPSON > Epson Scan 2.

(J Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

(d Windows 7/Windows Vista/Windows XP
Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2> Epson Scan 2.

Starting on Mac OS

Note:
Epson Scan 2 does not support the Mac OS fast user switching feature. Turn off fast user switching.
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Select Go > Applications > Epson Software > Epson Scan 2.

Related Information

= “Scanning Using Epson Scan 2” on page 67
= “Installing Applications” on page 111

Adding the Network Scanner

Before using Epson Scan 2, you need to add the network scanner.

1. Start the software, and then click Add on the Scanner Settings screen.

Note:
A If Add is grayed out, click Enable Editing.

(A If the main screen of Epson Scan 2 is displayed, it has already been connected to the scanner. If you want to connect
to another network, select Scanner > Settings to open the Scanner Settings screen.

2. Add the network scanner. Enter the following items, and then click Add.
[d Model: Select the scanner you want to connect to.
[d Name: Enter the scanner name within 32 characters.

[d Search for Network: When the computer and the scanner are on the same network, the IP address is

displayed. If it is not displayed, click the " button. If the IP address is still not displayed, click Enter
address, and then enter the IP address directly.

3. Select the scanner on the Scanner Settingsscreen, and then click OK.

Application for Configuring Scanning Operations from
the Control Panel (Epson Event Manager)

Epson Event Manager is an application that allows you to manage scanning from the control panel and save images
to a computer. You can add your own settings as presets, such as the document type, the save folder location, and
the image format. See the application's help for details.

Starting on Windows
1 Windows 10

Click the start button, and then select Epson Software > Event Manager.

(d Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

(d Windows 7/Windows Vista/Windows XP

Click the start button, and then select All Programs or Programs > Epson Software > Event Manager.

Starting on Mac OS

Go > Applications > Epson Software > Event Manager.
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Related Information

= “Installing Applications” on page 111

Application for Scanning from a Computer (Epson
ScanSmart)

This application allows you to scan documents and photos easily, and then save the scanned images in simple steps.

See the Epson ScanSmart help for details on using the features.

Starting on Windows
1 Windows 10

Click the start button, and then select Epson Software > Epson ScanSmart.

[d Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

[ Windows 7

Click the start button, and then select All Programs > Epson Software > Epson ScanSmart.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson ScanSmart.

Application for Quick and Fun Printing from a
Computer (Epson Photo+)

Epson Photo+ is an application that allows you to easily print images with a variety of layouts. You can use a
variety of templates and perform image correction and adjust the position while viewing a preview of your
document. You can also brighten up your images by adding text and stamps wherever you like. When printing on
genuine Epson photo paper, the ink performance is maximized creating a beautiful finish with excellent coloring.

It also comes with the following features. See the application's help for details. You can download the latest
applications from the Epson website.

http://www.epson.com
[ Printing disc labels (supported models only)
[ Printing created QR codes

[ Printing photos showing the shooting date and time

Note:
To use this application the printer driver for this printer must be installed.

Starting on Windows

(d Windows 10
Click the start button, and then select Epson Software > Epson Photo+.
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[ Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

J Windows 7

Click the start button, and select All Programs or Programs > Epson Software > Epson Photo+.

Starting on Mac OS

Select Go > Applications > Epson Software > Epson Photo+.

Related Information

= “Installing Applications” on page 111

Application for Easily Operating the Printer from a
Smart device (Epson Smart Panel)

Epson Smart Panel is an application that allows you to perform printer operations easily including printing,
copying, or scanning from a smart device such as a smartphone or tablet. You can connect the printer and smart
device over a wireless network, check the ink levels and printer status, and check for solutions if an error occurs.
You can also copy easily by registering a copy favorite.

Search for and install Epson Smart Panel from App Store or Google Play.

]

EPS0ON

il

Application for Updating Software and Firmware
(EPSON Software Updater)

EPSON Software Updater is an application that installs new software, and updates firmware over the Internet. If
you want to check for update information regularly, you can set the interval for checking for updates in EPSON
Software Updater's Auto Update Settings.

Starting on Windows
4 Windows 10

Click the start button, and then select Epson Software > EPSON Software Updater.
1 Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

d Windows 7/Windows Vista/Windows XP

Click the start button, and then select All Programs (or Programs) > Epson Software > EPSON Software
Updater.
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Note:
You can also start EPSON Software Updater by clicking the printer icon on the task bar on the desktop, and then selecting
Software Update.

Starting on Mac OS
Select Go > Applications > Epson Software > EPSON Software Updater.

Related Information

= “Installing Applications” on page 111

Installing Applications

Connect your computer to the network and install the latest version of applications from the website.

Note:
(1 Log on to your computer as an administrator. Enter the administrator password if the computer prompts you.

(1 When reinstalling an application, you need to uninstall it first.
1. Quit all running applications.

2. When installing the printer driver or Epson Scan 2, disconnect the printer and the computer temporarily.

Note:
Do not connect the printer and the computer until you are instructed to do so.

3. Access to the following website, and then enter the product name.

http://epson.sn
4. Select Setup, and then click Download.

5. Click or double-click the downloaded file, and then follow the on-screen instructions.

Note:
If you are using a Windows computer and you cannot download applications from the website, install them from the
software disc that came with the printer.

Related Information

= “Application for Updating Software and Firmware (EPSON Software Updater)” on page 110
= “Uninstalling Applications” on page 112

Adding the Printer (for Mac OS Only)

L. Select System Preferences from the Apple menu > Printers & Scanners (or Print & Scan, Print & Fax).
2. (Click +, and then select your printer on the screen displayed.

3. Select your printer from Use.

111


http://epson.sn

Network Service and Software Information > uninstalling Applications > Uninstalling Applications ...

4. Click Add.

Note:
If your printer is not listed, check that it is correctly connected to the computer and that the printer is on.

Updating Applications and Firmware

You may be able to clear certain problems and improve or add functions by updating the applications and the
firmware. Make sure you use the latest version of the applications and firmware.

1. Make sure that the printer and the computer are connected, and the computer is connected to the internet.

2. Start EPSON Software Updater, and update the applications or the firmware.

n Important:

Do not turn off the computer or the printer until the update is complete; otherwise, the printer may
malfunction.

Note:
If you cannot find the application you want to update in the list, you cannot update using the EPSON Software Updater.
Check for the latest versions of the applications from your local Epson website.

http://www.epson.com

Related Information

= “Application for Updating Software and Firmware (EPSON Software Updater)” on page 110

Uninstalling Applications

Log in to your computer as an administrator. Enter the administrator password if the computer prompts you.

Uninstalling Applications - Windows

L. Press the ) button to turn off the printer.
2. Quit all running applications.

3. Open Control Panel:
1 Windows 10

Click on the start button, and then select Windows System > Control Panel.

4 Windows 8.1/Windows 8
Select Desktop > Settings > Control Panel.

[ Windows 7/Windows Vista/Windows XP
Click the start button and select Control Panel.
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4. Open Uninstall a program (or Add or Remove Programs):

[ Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista

Select Uninstall a program in Programs.

J Windows XP

Click Add or Remove Programs.

5. Select the application you want to uninstall.

You cannot uninstall the printer driver if there is any print jobs. Delete or wait to be printed the jobs before
uninstalling.

6. Uninstall the applications:

J Windows 10/Windows 8.1/Windows 8/Windows 7/Windows Vista
Click Uninstall/Change or Uninstall.

J Windows XP

Click Change/Remove or Remove.

Note:
If the User Account Control window is displayed, click Continue.

7. Follow the on-screen instructions.

Uninstalling Applications - Mac OS

1. Download the Uninstaller using EPSON Software Updater.

Once you have downloaded the Uninstaller, you do not need to download it again each time you uninstall the
application.

2. Press the O button to turn off the printer.

3. To uninstall the printer driver, select System Preferences from the Apple menu > Printers & Scanners (or
Print & Scan, Print & Fax), and then remove the printer from the enabled printers list.

4. Quit all running applications.
5. Select Go > Applications > Epson Software > Uninstaller.

6. Select the application you want to uninstall, and then click Uninstall.

n Important:

The Uninstaller removes all drivers for Epson inkjet printers on the computer. If you use multiple Epson inkjet
printers and you only want to delete some drivers, delete all of them first, and then install the necessary printer
driver again.

Note:

If you cannot find the application you want to uninstall in the application list, you cannot uninstall using the
Uninstaller. In this situation, select Go > Applications > Epson Software, select the application you want to uninstall,
and then drag it to the trash icon.
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Related Information

= “Installing Applications” on page 111
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Solving Problems

Checking the Printer Status

Lights and Printer Status

Lights on the control panel indicates the status of the printer.

fFo 00

— ﬂ_)
Normal Status
O:0n
Light Status
H'?F @) The printer is connected to a wireless (Wi-Fi) network.
E?;? @) The printer is connected to a network in Wi-Fi Direct (Simple AP) mode.

Error Status

When an error occurs, the light turns on or flashes. Details of the error are displayed on the computer screen.

O/0: On

®:,-® : Flashing

Light Status

Solutions

H‘g O Wi-Fi connection error has occurred.
[ ]

[0

Press the Wi-Fi button to clear the error and try again.

@) O An ink cartridge is expended or there is
insufficient ink in the cartridge to charge the
ink.

To ensure you receive premium print quality and to
help protect your print head, a variable ink safety
reserve remains in the cartridge when your printer
indicates it is time to replace the cartridge. Replace
with a new ink cartridge.

An ink cartridge is not installed.

Install the ink cartridge.

An ink cartridge has not been recognized.

Press the ink cartridge down firmly.

An unsupported ink cartridge has been
installed.

Install an ink cartridge that is supported by this
printer.

You cannot use the cartridges that came with your
printer for replacement.
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Light

Status

Solutions

-0

An ink cartridge is nearly expended.

You can print until the O light turns on.

Prepare a new ink cartridge. You can check the ink
levels from the computer.

oFpr

No paper is loaded or more than one sheet
has been fed at a time.

> >
Load paper and press the or Ej button.

o[/

Flashing slowly (at 1.25 second intervals)

A paper jam has occurred.

(O Ol
Remove the paper and press the or E;l button.

Flashing fast (at 0.5 second intervals)

Paper remains inside the printer.

Load A4 size paper in the rear paper feed, and then

] >
press the or Eil button to remove the paper
inside. Load paper in the portrait direction.

G0
op

(1 The printer was not turned off correctly.*

(1 Because the printer was turned off while
operating, the nozzles may have dried
and clogged.

* The power was turned off with a power
strip or breaker, the plug was pulled out of
the outlet, or an electrical failure occurred.

O
(1 After clearing the error by pressing the or

0
button, we recommend performing a nozzle
check. Cancel any pending print jobs.

(d To turn off the printer, make sure you press the Q)
button.

-0
o[

Flashing simultaneously

An ink pad is nearing or at the end of its
service life.

The ink pads need to be replaced.

Contact Epson or an authorised Epson service

provider to replace the ink pad ™. It is not a user-
serviceable part.

When a message saying that you can continue

0
printing is displayed on the computer, press the

'
or&l] button to continue printing. The lights stop
flashing for the time being, however, they will
continue to flash at regular intervals until the ink pad
is replaced.

Flashing alternately

A borderless printing ink pad is nearing or at
the end of its service life.

The borderless printing ink pad need to be replaced.

Contact Epson or an authorised Epson service

provider to replace the ink pad ™. It is not a user-
serviceable part.

When a message saying that you can continue

0
printing is displayed on the computer, press the

>
or = button to continue printing. The lights stop
flashing for the time being, however, they will
continue to flash at regular intervals until the ink pad
is replaced.

Borderless printing is not available, but printing with
a border is available.
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Light Status Solutions

H";,S O O 0 The printer has started in recovery mode Follow the steps below to try to update the firmware
because the firmware update failed. again.

E‘:? O O D 1. Connect the computer and the printer with a USB

cable. (During recovery mode, you cannot update the
firmware over a network connection.)

2. Visit your local Epson website for further
instructions.

A printer error has occurred. Open the scanner unit and remove any paper or
protective material inside the printer. Turn the power
off and on again.

©

If the error continues to occur after turning the power
off and on again, contact Epson support.

)

O- -0

-0
o[

*1 In some print cycles a very small amount of surplus ink may be collected in the ink pad. To prevent ink leakage
from the pad, the printer is designed to stop printing when the pad has reached its limit. Whether and how often
this is required will vary according to the number of pages you print, the type of material that you print and the
number of cleaning cycles that the printer performs. The need for replacement of the pad does not mean that your
printer has ceased to operate in accordance with its specifications. The printer will advise you when the pad
requires replacing and this can only be performed by an authorised Epson Service provider. The Epson warranty
does not cover the cost of this replacement.

Related Information

= “Removing Jammed Paper” on page 118

= “Contacting Epson Support” on page 153

= “Installing Applications” on page 111

= “Updating Applications and Firmware” on page 112

Checking the Printer Status - Windows

L. Access the printer driver window.

2. Click EPSON Status Monitor 3 on the Maintenance tab.

Note:

(A You can also check the printer status by double-clicking the printer icon on the taskbar. If the printer icon is not
added to the taskbar, click Monitoring Preferences on the Maintenance tab, and then select Register the shortcut
icon to the taskbar.

(4 If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

Related Information

= “Windows Printer Driver” on page 101
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Checking the Printer Status - Mac OS

L Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

You can check the printer status, ink levels, and error status.

Removing Jammed Paper

Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.

n Important:

Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

Related Information

= “Lights and Printer Status” on page 17

Removing Jammed Paper from the Rear Paper Feed

Remove the jammed paper.
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Removing Jammed Paper from the Output Tray

Remove the jammed paper.

Removing Jammed Paper from Inside the Printer

A Caution:

(1 Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be
injured.

[d Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating,
it could cause an injury. Be careful not to touch the protruding parts to avoid injury.

1. Open the scanner unit with the document cover closed.
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2. Remove the jammed paper.

n Important:

Do not touch the white flat cable or translucent film inside the printer. Doing so may cause a malfunction.
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Paper Does Not Feed Correctly

Check the following points, and then take the appropriate actions to solve the problem.

[d Place the printer on a flat surface and operate in the recommended environmental conditions.
[d Use paper supported by this printer.

(d Follow the paper handling precautions.

(4 Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line indicated by the triangle symbol on the edge guide.

Related Information

= “Environmental Specifications” on page 149
= “Paper Handling Precautions” on page 35
= “Available Paper and Capacities” on page 36

Paper Jams

[d Load paper in the correct direction, and slide the edge guides against the edges of the paper.

[d Load one sheet of paper at a time if you have loaded several sheets of paper.

Related Information

= “Removing Jammed Paper” on page 118
= “Loading Paper in the Rear Paper Feed” on page 38

Paper Feeds at a Slant

Load paper in the correct direction, and slide the edge guides against the edges of the paper.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38

Several Sheets of Paper are Fed at a Time

[d Load one sheet of paper at a time.

[ When several sheets of paper are fed at a time during manual 2-sided printing, remove any paper which is
loaded in the printer before you reload the paper.
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Power and Control Panel Problems

Power Does Not Turn On
[d Make sure the power cord is securely plugged in.

O Hold down the O button for a little longer.

Power Does Not Turn Off

Hold down the O button for a little longer. If you still cannot turn off the printer, unplug the power cord. To
prevent the print head from drying out, turn the printer back on and turn it off by pressing the O button.

Power Turns Off Automatically

[ Windows

Click Printer and Option Information on the printer driver's Maintenance tab.
(J Disable the Power Off If Inactive and Power Off If Disconnected settings.

[ Disable the Power Off Timer setting.
(4 Mac OS

Select System Preferences from the " menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility, and then click Printer Settings.

[ Disable the Power Off If Inactive and Power Off If Disconnected settings.

J Disable the Power Off Timer setting.
Note:

Your product may have the Power Off Timer feature or Power Off If Inactive and Power Off If Disconnected features
depending on the location of purchase.

Cannot Print from a Computer

Checking the Connection (USB)

[d Connect the USB cable securely to the printer and the computer.
[ If you are using a USB hub, try to connect the printer directly to the computer.

[ If the USB cable cannot be recognized, change the port, or change the USB cable.
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[ If the printer cannot print using a USB connection, try the following.

Disconnect the USB cable from the computer. Right-click on the printer icon displayed on the computer, and
then select Remove Device. Next, connect the USB cable to the computer and try a test print.

Re-set the USB connection by following the steps in this manual for changing the connection method to a
computer. See the related information link below for details.
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Related Information

= “Changing the Connection Method to a Computer” on page 33

Checking the Connection (Network)

[d When you have changed your wireless router or provider, try making network settings for the printer again.
Connect the computer or smart device to the same SSID as the printer.

[d Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the printer and
computer or smart device closer to the wireless router to help with radio wave communication, and then try to
make network settings again.

(d Print the network connection report. See the related information link below for details. If the report shows that
the network connection failed, check the network connection report and then follow the printed solutions.

[ If the IP address assigned to the printer is 169.254. XXX. XXX, and the subnet mask is 255.255.0.0, the IP address
may not be assigned correctly. Restart the wireless router or reset the network settings for the printer. If this
does not solve the problem, see the documentation for the wireless router.

[ Try accessing any website from your computer to make sure that your computer's network settings are correct.
If you cannot access any website, there is a problem on the computer. Check the network connection of the
computer.

Related Information

= “Connecting to a Computer” on page 22

= “Printing a Network Connection Report” on page 27
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Checking the Software and Data

[J Make sure that a genuine Epson printer driver is installed. If a genuine Epson printer driver is not installed, the
available functions are limited. We recommend using a genuine Epson printer driver. See the related
information link below for details.

[ If you are printing a large data size image, the computer may run out of memory. Print the image at a lower
resolution or a smaller size.

Related Information

= “Checking for Genuine Epson Printer Drivers” on page 124
= “Installing Applications” on page 111

Checking for Genuine Epson Printer Drivers

You can check if a genuine Epson printer driver is installed on your computer by using one of the following
methods.

Windows

Select Control Panel > View devices and printers (Printers, Printers and Faxes), and then do the following to
open the print server properties window.

[ Windows 10/Windows 8.1/Windows 8/Windows 7

Click the printer icon, and then click Print server properties at the top of the window.

[ Windows Vista

Right-click on the Printers folder, and then click Run as administrator > Server Properties.

J Windows XP

From the File menu, select Server Properties.
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Click the Driver tab. If your printer name is displayed in the list, a genuine Epson printer driver is installed on
your computer.
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Mac OS

Select System Preferences from the :‘. menu > Printers & Scanners (or Print & Scan, Print & Fax), and then

select the printer. Click Options & Supplies, and if the Options tab and Utility tab are displayed on the window, a
genuine Epson printer driver is installed on your computer.
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Related Information

= “Installing Applications” on page 111

125



SoIving Problems > cannot Print froma Computer > Checking the Printer Status from the Computer (Mac OS)

Checking the Printer Status from the Computer (Windows)

Click Print Queue on the printer driver's Maintenance tab, and then check the following.

[d Check if there are any paused print jobs.

If unnecessary data remains, select Cancel all documents from the Printer menu.

[d Make sure the printer is not offline or pending.

If the printer is offline or pending, clear the offline or pending setting from the Printer menu.
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[d Make sure the printer is selected as the default printer from the Printer menu (there should be a check mark on
the menu item).

If the printer is not selected as the default printer, set it as the default printer. If there are multiple icons in
Control Panel > View devices and printers (Printers, Printers and Faxes), see the following to select the icon.

Example)
USB connection: EPSON XXXX Series
Network connection: EPSON XXXX Series (network)

If you install the printer driver multiple times, copies of printer driver may be created. If copies such as "EPSON
XXXX Series (copy 1)" are created, right-click the copied driver icon, and then click Remove Device.

(d Make sure the printer port is selected correctly in Property > Port from the Printer menu as follows.

Select "USBXXX" for a USB connection, or "EpsonNet Print Port" for a network connection.

Checking the Printer Status from the Computer (Mac OS)

Make sure the printer status is not Pause.

Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
double-click the printer. If the printer is paused, click Resume (or Resume Printer).
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When You Cannot Make Network Settings

(d Turn off the devices you want to connect to the network. Wait for about 10 seconds, and then turn on the
devices in the following order; wireless router, computer or smart device, and then printer. Move the printer and
computer or smart device closer to the wireless router to help with radio wave communication, and then try to
make network settings again.

[ Press the D% button to print the network connection report. Check it and then follow the printed solutions.

Related Information

= “Cannot Connect from Devices Even Though Network Settings are No Problems” on page 127
= “Printing a Network Connection Report” on page 27

Cannot Connect from Devices Even Though Network Settings are
No Problems

If you cannot connect from the computer or smart device to the printer even though the network connection
report does not show any problems, see the following.

[ When you are using multiple wireless routers at the same time, you may not be able to use the printer from the
computer or smart device depending on the settings of the wireless routers. Connect the computer or smart
device to the same wireless router as the printer.

Disable the tethering function on the smart device if it is enabled.
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[J You may not be able to connect to the wireless router when the wireless router has multiple SSIDs and devices
are connected to different SSIDs on the same wireless router. Connect the computer or smart device to the same
SSID as the printer.

N

SSIDT:XXXXX-G1
= SSID2:XXXXX-G2

SSIDT:XXXXX-G1
SSID2:XXXXX-G2
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® EPSON

SSIDT:XXXXX-G1 SSID2:XXXXX-G2 SSID2:XXXXX-G2

[d A wireless router that is compliant with both IEEE802.11a and IEEE802.11g has SSIDs of 2.4 GHz and 5 GHz. If
you connect the computer or smart device to a 5 GHz SSID, you cannot connect to the printer because the
printer only supports communication over 2.4 GHz. Connect the computer or smart device to the same SSID as
the printer.
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[J Most wireless routers have a privacy separator feature that blocks communication between connected devices. If
you cannot communicate between the printer and the computer or smart device even if they are connected to
the same network, disable the privacy separator on the wireless router. See the manual provided with the
wireless router for details.
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Related Information

= “Checking the SSID Connected to the Printer” on page 130
= “Checking the SSID for the Computer” on page 131

When You Cannot Connect Using Wi-Fi Direct (Simple AP)
Connection

If the maximum number of devices have already been connected, you cannot connect any more devices. See the
following and try to re-connect.

Check how many devices are connected

Check how many devices are connected to the printer. If the number of connected devices has not exceeded the
maximum, a connection error may have occurred. Move the printer and computer or smart device closer to the
wireless router to help with radio wave communication, check that the SSID and password are correct, and then
try to make network settings again.

[ Network status sheet

<Hi1i-F1 Direct>

Wi-Fi Direct Hode On
Comsunication Mode Simple AP
Operation Mode IEEEBO02.11g/n
Communication Speed AUto

S=ID DIRECT=-
Pasoword

Channel 11

Security Level WPAZ-PSK(AES)
L.Link Statmn= 1mEmawn
icunnected Devices 2(Max ) ]
CilcilL AL LalsL Sialied:ag:C3:74

20:02:AF:C1:92:68
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[J Product status screen for Web Config

Launch a web browser from the connected device, and then enter the IP address for Wi-Fi Direct (Simple AP)
to open Web Config. Tap Product Status > Wi-Fi Direct and check the Wi-Fi Direct status.

_'.I- Froduch Stelus

Bagle OO i Direct |
Degice Mais EFSON
Connacticn Method - Simple 4P
IF Adddrans
Huanel Mask 2552592550

Onlziils Gateaa)y

Thee rorviet Gf eveweatex] o1

g e ]

Z510 ~RECT.
Channel i1

Fecia ity Ll #PAZ-PSKIAES)
Passvond :

falaC Addrass

Disconnect unnecessary devices

If the maximum number of devices have already been connected to the printer, disconnect the unnecessary devices
and try to connect the new device.

Delete the SSID for Wi-Fi Direct on the Wi-Fi screen for the device that you do not need to connect to the printer.

Checking the SSID Connected to the Printer

You can check the SSID by printing a network connection report, network status sheet, or on Web Config.
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Checking the SSID for the Computer

Windows

-
Click in the task tray on the desktop. Check the name of the connected SSID from the list displayed.

gl e

Mac OS

Click the Wi-Fi icon at the top of the computer screen. A list of SSIDs is displayed and the connected SSID is
indicated with a check mark.

i) 54% (%

Turn Wi-Fi Off

H.r a -'—
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Wireless LAN (Wi-Fi) Connections Become Unstable When Using
USB 3.0 Devices on a Mac

When you connect a device to the USB 3.0 port on a Mac, radio frequency interference may occur. Try the
following if you cannot connect to wireless LAN (Wi-Fi) or if operations become unstable.

[J Place the device that is connected to the USB 3.0 port further away from the computer.
[ If the printer supports the 5 GHz frequency range, connect to the SSID for the 5 GHz range.

Related Information

= “Wi-Fi Specifications” on page 147

Printout Problems

Printout is Scuffed or Color is Missing

If you have not used the printer for a long time, the print head nozzles may be clogged and ink drops may not be
discharged. Perform a nozzle check, and then clean the print head if any of the print head nozzles are clogged.

Related Information

= “Checking and Cleaning the Print Head” on page 91

Banding or Unexpected Colors Appear
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The print head nozzles may be clogged. Perform a nozzle check to check if the print head nozzles are clogged.
Clean the print head if any of the print head nozzles are clogged.

Related Information

= “Checking and Cleaning the Print Head” on page 91
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Colored Banding Appears at Intervals of Approximately 2.5 cm

[ Select the appropriate paper type setting for the type of paper loaded in the printer.
(d Align the print head.
(d When printing on plain paper, print using a higher quality setting.

Related Information

= “List of Paper Type” on page 38
= “Aligning the Print Head” on page 93

Blurry Prints, Vertical Banding, or Misalignment

CTTralnen ailc

” c Autdruck. W
15008 "Regel

Align the print head.

Related Information

= “Aligning the Print Head” on page 93

Print Quality Does Not Improve Even After Aligning the Print Head

During bidirectional (or high speed) printing, the print head prints while moving in both directions, and vertical
lines may be misaligned. If print quality does not improve, disable the bidirectional (or high speed) setting.
Disabling this setting may slow down printing speed.

(d Windows
Clear High Speed on the printer driver’s More Options tab.
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J Mac OS

Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver). Select Off as the High Speed Printing
setting.

Print Quality is Poor

Check the following if the print quality is poor due to blurry prints, banding, missing colors, faded colors, and
misalignment in the prints.

Checking the printer
[d Perform a nozzle check, and then clean the print head if any of the print head nozzles are clogged.

([ Align the print head.

Checking the paper

[d Use paper supported by this printer.

d Do not print on paper that is damp, damaged, or too old.
[ If the paper is curled or the envelope is puffed up, flatten it.
[d Do not stack the paper immediately after printing.

(d Dry the printouts completely before filing or displaying them. When drying the printouts, avoid direct sun light,
do not use a dryer, and do not touch the printed side of paper.

[d When printing images or photos, Epson recommends using genuine Epson paper rather than plain paper. Print
on the printable side of the genuine Epson paper.

Checking the print settings
[ Select the appropriate paper type setting for the type of paper loaded in the printer.
[ Print using a higher quality setting.

Checking the ink cartridge
(4 Epson recommends using the ink cartridge before the date printed on the package.
[ For best results, use up ink cartridge within six months of opening the package.

[d Try to use genuine Epson ink cartridges. This product is designed to adjust colors based on the use of genuine
Epson ink cartridges. The use of non-genuine ink cartridges may cause print quality to decline.

Related Information

= “Available Paper and Capacities” on page 36

= “List of Paper Type” on page 38

= “Paper Handling Precautions” on page 35

= “Checking and Cleaning the Print Head” on page 91
= “Aligning the Print Head” on page 93
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Paper Is Smeared or Scuffed

[d When horizontal banding appears or the top or bottom of the paper is smeared, load paper in the correct
direction and slide the edge guides to the edges of the paper.

e 4

[ When vertical banding appears or the paper is smeared, clean the paper path.

|V

[ Place the paper on a flat surface to check if it is curled. If it is, flatten it.
[d When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the paper.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Cleaning the Paper Path” on page 94

Printed Photos are Sticky

You may be printing on the wrong side of the photo paper. Make sure you are printing on the printable side.

When printing on the wrong side of the photo paper, you need to clean the paper path.

Related Information

= “Cleaning the Paper Path” on page 94

Images or Photos are Printed in Unexpected Colors
When printing from the Windows printer driver, the Epson auto photo adjustment setting is applied by default
depending on the paper type. Try change the setting.

On the More Options tab, select Custom in Color Correction, and then click Advanced. Change the Scene
Correction setting from Auto Correct to any other option. If changing the setting does not work, use any color
correction method other than PhotoEnhance in Color Management.
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Related Information

= “Adjusting the Print Color” on page 60

Colors Differ from What You See on the Display
[ Display devices such as computer screens have their own display properties. If the display is unbalanced, the
image are not displayed with proper brightness and colors. Adjust the properties of the device.

[ Light shining into the display has an effect on how the image is seen on the display. Avoid direct sunlight and
confirm the image where an appropriate illuminance is assured.

(d Colors may differ from what you see on smart devices such as smart phones or tablets with high-resolution
displays.

[d Colors on a display are not quite identical to those on paper because the display device and the printer have a
different process of producing colors.

Cannot Print Without Margins

Make borderless setting in the print settings. If you select a paper type that does not support borderless printing,
you cannot select Borderless. Select a paper type that supports borderless printing.

Related Information
= “Printing Basics - Windows” on page 44
= “Printing Basics - Mac OS” on page 45

Edges of the Image are Cropped During Borderless Printing
During borderless printing, the image is slightly enlarged and the protruding area is cropped. Select a smaller
enlargement setting.

[ Windows
Click Settings next to the Borderless checkbox on the printer driver's Main tab, and then change the settings.

[ Mac OS

Change the Expansion setting from the print dialog's Print Settings menu.

The Position, Size, or Margins of the Printout Are Incorrect

[d Load paper in the correct direction, and slide the edge guides against the edges of the paper.

[d When placing the originals on the scanner glass, align the corner of the original with the corner indicated by a
symbol on the frame of the scanner glass. If the edges of the copy are cropped off, move the original slightly
away from the corner.
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[d When placing the originals on the scanner glass, clean the scanner glass and the document cover using a dry,
soft, clean cloth. If there is dust or stains on the glass, the copy area may extend to include the dust or stains,
resulting in the wrong copying position or small images.

[ Select the appropriate paper size setting.
(d Adjust the margin setting in the application so that it falls within the printable area.

Related Information

= “Loading Paper in the Rear Paper Feed” on page 38
= “Placing Originals on the Scanner Glass” on page 42
= “Cleaning the Scanner Glass” on page 95

= “Printable Area” on page 145

Printed Characters Are Incorrect or Garbled

[d Connect the USB cable securely to the printer and the computer.
[d Cancel any paused print jobs.

(d Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of garbled
text may be printed next time you start the computer.

[ If you use the printer driver you had previously used, printed characters may be garbled. Make sure that the
printer driver you are using is for this printer. Check the printer name on the top of the printer driver window.

Related Information

= “Canceling Printing” on page 64

The Printed Image Is Inverted

Clear any mirror image settings in the printer driver or the application.

J Windows

Clear Mirror Image on the printer driver's More Options tab.

1 Mac OS

Clear Mirror Image from the print dialog's Print Settings menu.

Mosaic-Like Patterns in the Prints

When printing images or photos, print using high-resolution data. Images on websites are often low resolution
although they look good enough on the display, and so print quality may decline.
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Uneven Colors, Smears, Dots, or Straight Lines Appear in the Copied
Image

(A Clean the paper path.
[ Clean the scanner glass.

(d Do not press too hard on the original or the document cover when you are placing the originals on the scanner
glass.

Related Information

= “Cleaning the Paper Path” on page 94
= “Cleaning the Scanner Glass” on page 95

Moiré (Cross-Hatch) Patterns Appear in the Copied Image

Place the original at a slightly different angle.

An Image of the Reverse Side of the Original Appears in the Copied
Image

For a thin original, place the original on the scanner glass and then place a piece of black paper over it.

The Printout Problem Could Not be Cleared

If you have tried all of the solutions and have not solved the problem, try uninstalling and then reinstalling the
printer driver.

Related Information

= “Uninstalling Applications” on page 112
= “Installing Applications” on page 111

Other Printing Problems

Printing Is Too Slow

[d Close any unnecessary applications.

[d Lower the quality setting. High quality printing slows down the printing speed.

138



SoIving Problems > cannot Start Scanning

[J Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

J Windows
Select High Speed on the printer driver's More Options tab.

[d Mac OS

Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select On as the High Speed
Printing setting.

[ Disable Quiet Mode.
[ Windows

Disable the Quiet Mode setting on the printer driver's Main tab.
d Mac OS

Select System Preferences from the ‘ menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the Quiet Mode
setting.

Printing or Copying Slows Down Dramatically During Continuous
Operation
Printing or Copying slows down to prevent the printer mechanism from overheating and being damaged.

However, you can continue operation. To return to normal speed, leave the printer idle for at least 30 minutes. The
speed does not return to normal if the power is off.

Cannot Start Scanning

(4 Connect the USB cable securely to the printer and the computer. If you are using a USB hub, try to connect the
printer directly to the computer.

[ If you scan at a high resolution over a network, a communication error may occur. Lower the resolution.

[d Make sure that the correct printer (scanner) is selected on Epson Scan 2.

Check whether or not the printer is recognized when using Windows

In Windows, make sure the printer (scanner) is displayed in Scanner and Camera. The printer (scanner) should
be displayed as "EPSON XXXXX (printer name)". If the printer (scanner) is not displayed, uninstall and then re-
install Epson Scan 2. See the following to access Scanner and Camera.

[ Windows 10

Click on the start button, and then select Windows System > Control Panel, enter "Scanner and Camera" in the
search charm, click View scanners and cameras, and then check if the printer is displayed.

[ Windows 8.1/Windows 8

Select Desktop > Settings > Control Panel, enter "Scanner and Camera" in the search charm, click Show
Scanner and Camera, and then check if the printer is displayed.

139



SoIving Problems > scanned Image Problems > The Image Quality Is Rough

[ Windows 7

Click the start button and select Control Panel, enter "Scanner and Camera" in the search charm, click View
scanners and cameras, and then check if the printer is displayed.

[ Windows Vista

Click the start button, select Control Panel > Hardware and Sound > Scanners and Cameras, and then check
if the printer is displayed.

J Windows XP

Click the start button, select Control Panel > Printers and Other Hardware > Scanner and Cameras, and then
check if the printer is displayed.

Related Information

= “Uninstalling Applications” on page 112
= “Installing Applications” on page 111

Cannot Start Scanning when Using the Control Panel

[d Make sure Epson Scan 2 and Epson Event Manager are installed correctly.

[d Check the scanning setting assigned in Epson Event Manager.

Scanned Image Problems

Uneven Colors, Dirt, Spots, and so on Appear when Scanning from
the Scanner Glass

[ Clean the scanner glass.
[d Remove any trash or dirt that adheres to the original.

(d Do not press with too much force on the original or the document cover. If you press with too much force,
blurring, smudges, and spots may occur.

Related Information

= “Cleaning the Scanner Glass” on page 95

The Image Quality Is Rough

[d Set the Mode in Epson Scan 2 according to the original you want to scan. Scan using the settings for documents
in Document Mode, and the settings for photos in Photo Mode.

(d In Epson Scan 2, adjust the image using items on the Advanced Settings tab, and then scan.

[ If the resolution is low, try increasing the resolution and then scanning.

Related Information

= “Scanning Using Epson Scan 2” on page 67
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Offset Appears in the Background of Images

Images on the back of the original may appear in the scanned image.

(d In Epson Scan 2, select the Advanced Settings tab, and then adjust the Brightness.

This feature may not be available depending on the settings on the Main Settings tab > Image Type or other
settings on the Advanced Settings tab.

(d In Document Mode in Epson Scan 2, select the Advanced Settings tab, and then Image Option > Text
Enhancement.

[ When scanning from the scanner glass, place black paper or a desk pad over the original.

Related Information

= “Placing Originals on the Scanner Glass” on page 42

Text is Blurred

4 In Document Mode in Epson Scan 2, select the Advanced Settings tab, and then Image Option > Text
Enhancement.

[ Select Document Mode as the Mode in Epson Scan 2. Scan using the settings for documents in Document
Mode.

(d In Document Mode in Epson Scan 2, when Image Type on the Main Settings tab is set to Black & White,
adjust Threshold on the Advanced Settings tab. When you increase the Threshold, the black color area
becomes larger.

(4 If the resolution is low, try increasing the resolution and then scanning.

Related Information

= “Scanning Documents (Document Mode)” on page 67

Moiré Patterns (Web-Like Shadows) Appear

If the original is a printed document, moiré patterns (web-like shadows) may appear in the scanned image.

(4 On the Advanced Settings tab in Epson Scan 2, set Descreening.

- i

s

[d Change the resolution, and then scan again.

Related Information

= “Scanning Using Epson Scan 2” on page 67
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Cannot Scan the Correct Area on the Scanner Glass

(J Make sure the original is placed correctly against the alignment marks.
[ If the edge of the scanned image is missing, move the original slightly away from the edge of the scanner glass.

[ When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.79 in.)
between the originals.

Related Information

= “Placing Originals on the Scanner Glass” on page 42
= “Cleaning the Scanner Glass” on page 95

Cannot Preview in Thumbnail

[ When placing multiple originals on the scanner glass, make sure there is a gap of at least 20 mm (0.79 in.)
between the originals.

[d Check that the original is placed straight.

(d Depending on the original, previewing may not be performed in Thumbnail. In this situation, clear the
Thumbnail check box at the top of the preview widow to preview the entire scanned area, and then create
marquees manually.

Related Information

= “Scanning Using Epson Scan 2” on page 67

Text is Not Recognized Correctly when Saving as a Searchable PDF
(4 On the Image Format Options window in Epson Scan 2, check that Text Language is set correctly on the Text
tab.
[d Check that the original is placed straight.
(4 Use an original with clear text. Text recognition may decline for the following types of originals.
[ Originals that have been copied a number of times
[ Originals received by fax (at low resolutions)
J Originals on which the letter spacing or line spacing is too small
[ Originals with ruled lines or underlining over the text
[ Originals with hand-written text

[ Originals with creases or wrinkles

4 In Document Mode in Epson Scan 2, when Image Type on the Main Settings tab is set to Black & White,
adjust Threshold on the Advanced Settings tab. When you increase the Threshold, black becomes stronger.

(4 In Document Mode in Epson Scan 2, select the Advanced Settings tab, and then Image Option > Text
Enhancement.

Related Information

= “Scanning Documents (Document Mode)” on page 67
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Cannot Solve Problems in the Scanned Image

If you have tried all of the solutions and have not solved the problem, initialize the Epson Scan 2 settings using
Epson Scan 2 Utility.

Note:
Epson Scan 2 Utility is an application that comes with Epson Scan 2.

1. Start Epson Scan 2 Utility.

(1 Windows 10
Click the start button, and then select EPSON > Epson Scan 2 Utility.

[ Windows 8.1/Windows 8

Enter the application name in the search charm, and then select the displayed icon.

d Windows 7/Windows Vista/Windows XP

Click the start button, and then select All Programs or Programs > EPSON > Epson Scan 2 > Epson Scan
2 Utility.

d Mac OS
Select Go > Applications > Epson Software > Epson Scan 2 Utility.

2. Select the Other tab.

3. Click Reset.

Note:
If initialization does not solve the problem, uninstall and re-install Epson Scan 2.

Related Information
= “Uninstalling Applications” on page 112
= “Installing Applications” on page 111

Other Scanning Problems

Scanning Is Too Slow

Lower the resolution.

Related Information

= “Scanning Using Epson Scan 2” on page 67

Scanning Slows Down Dramatically During Continuous Scanning

Scanning slows down to prevent the printer mechanism from overheating and being damaged. However, you can
continue scanning. To return to normal scanning speed, leave the printer idle for at least 30 minutes. Scanning
speed does not return to normal if the power is off.
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Scanning Stops when Scanning to PDF/Multi-TIFF

[d When scanning using Epson Scan 2, you can continuously scan up to 999 pages in PDF format and up to 200
pages in Multi-TIFF format.

[ When scanning large volumes, we recommend scanning in grayscale.

[ Increase the free space on the computer's hard disk. Scanning may stop if there is not enough free space.

[d Try scanning at a lower resolution. Scanning stops if the total data size reaches the limit.

Related Information

= “Scanning Using Epson Scan 2” on page 67

Other Problems

Slight Electric Shock when Touching the Printer

If many peripherals are connected to the computer, you may feel a slight electric shock when touching the printer.
Install a ground wire to the computer that is connected to the printer.

Operation Sounds Are Loud

If operations sounds are too loud, enable Quiet Mode. Enabling this feature may reduce printing speed.
Depending on the paper type and print quality settings you selected, there may be no difference in the printer's
noise level.

(1 Windows
Enable Quiet Mode on the Main tab in the printer driver.

d Mac OS

Select System Preferences from the " menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver). Select On as the Quiet Mode setting.

Application Is Blocked by a Firewall (for Windows Only)

Add the application to the Windows Firewall allowed program in security settings on the Control Panel.
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Appendix

Technical Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 180

Color ink nozzles: 59 for each color

Weight of Paper” | Plain Paper 64 to 90 g/m*(17 to 24lb)

Envelopes Envelope #10, DL, C6: 75 to 90 g/m? (20 to 24 Ib)

* Even when the paper thickness is within this range, the paper may not feed in the printer or the print quality may decline
depending on the paper properties or quality.

Printable Area

Printable Area for Single Sheets

Print quality may decline in the shaded areas due to the printer's mechanism.

Printing with borders

A jC A 3.0mm (0.121n.)
B 3.0mm (0.12in.)
C 40.0 mm (1.57 in.)
D 32.0mm (1.26in.)
Al Z| 1o
H H
B B

Borderless printing

A A 43.0mm (1.69in.)

B 35.0mm (1.38in.)
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Printable Area for Envelopes

Print quality may decline in the shaded areas due to the printer's mechanism.

A IC A 3.0mm (0.12in.)
B 5.0 mm (0.20 in.)
/ C 18.0 mm (0.71in.)
At ;[D D 40.0 mm (1.57 in.)
B B
Scanner Specifications

Scanner Type Flatbed

Photoelectric Device cIs

Maximum Document Size 216%297 mm (8.5x11.7 in.)
A4, Letter

Resolution 1200 dpi (main scan)
2400 dpi (sub scan)

Color Depth Color
[ 48 bits per pixel internal (16 bits per pixel per color internal)
1 24 bits per pixel external (8 bits per pixel per color external)
Grayscale
[ 16 bits per pixel internal
[ 8 bits per pixel external
Black and white
[ 16 bits per pixel internal
[ 1 bits per pixel external

Light Source LED

Interface Specifications

For Computer

Hi-Speed USB*

*

USB 3.0 cables are not supported.
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Network Function List

Network Functions and IPv4/IPv6

Functions Supported Remarks
Network Printing EpsonNet Print (Windows) IPv4 v -
Standard TCP/IP (Windows) IPv4, IPv6 v -
WSD Printing (Windows) IPv4, IPv6 v Windows Vista or
later
Bonjour Printing (Mac OS) IPv4, IPv6 v -
IPP Printing (Windows, Mac IPv4, IPv6 - -
0S)
UPNP Printing IPv4 - Information
appliance
PictBridge Printing (Wi-Fi) IPv4 - Digital camera
Epson Connect (Email Print, IPv4 v -

Remote Print)

Network Scanning Epson Scan 2 IPv4, IPv6 v -
Event Manager IPv4 - -
Epson Connect (Scan to IPv4 - _
Cloud)

Fax Send a fax IPv4 - -
Receive a fax IPv4 - -

Wi-Fi Specifications

Standards IEEE802.11b/g/n™"

Frequency Range 24 GHz

Maximum Radio-Frequency Power 20 dBm (EIRP)

Transmitted

Coordination Modes Infrastructure, Wi-Fi Direct (Simple AP)"2"3
Wireless Securities™ WEP (64/128bit), WPA2-PSK (AES)"

*1
*2
*3
*4
*5

IEEE802.11n is only available for the HT20.

Not supported for IEEE 802.11b.

Simple AP mode is compatible with a Wi-Fi connection (infrastructure).
Wi-Fi Direct supports WPA2-PSK (AES) only.

Complies with WPA2 standards with support for WPA/WPA2 Personal.
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Security Protocol

SSL/TLS

HTTPS Server/Client

Dimensions

Dimensions

Storage

1 Width:390 mm (15.4in.)
[ Depth:300 mm (11.8in.)
1 Height: 146 mm (5.7 in.)

Printing

1 Width:390 mm (15.4in.)
1 Depth: 504 mm (19.8in.)
1 Height:279 mm (11.01in.)

Weight”

Approx. 4.0 kg (8.8 Ib)

*  Without the ink cartridges and the power cord.

Electrical Specifications

Power Supply Rating AC100-240V AC 220-240V
Rated Frequency Range 50-60 Hz 50-60 Hz
Rated Current 0.4-0.2 A 02A

Power Consumption (with USB Con-
nection)

Standalone copying: Approx. 12.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.6 W
Sleep mode: Approx. 0.8 W
Power off: Approx. 0.3 W

Standalone copying: Approx. 12.0 W
(ISO/IEC24712)

Ready mode: Approx. 4.6 W
Sleep mode: Approx. 0.8 W
Power off: Approx. 0.3 W

Note:

(A Check the label on the printer for its voltage.

(A For European users, see the following Website for details on power consumption.

http://www.epson.eu/energy-consumption
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Environmental Specifications

Operation Use the printer within the range shown in the following graph.

80

55

20

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature: -20 to 40°C (-4 to 104°F)"

Humidity: 5 to 85% RH (without condensation)

* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Cartridges

Storage Temperature -30t0 40 °C (-22 to 104 °F)"

Freezing Temperature -16°C(3.2°F)

Ink thaws and is usable after approximately 3 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).

System Requirements

1 Windows
Windows Vista, Windows 7, Windows 8/8.1, Windows 10 or later (32-bit, 64-bit)
Windows XP SP3 (32-bit)
Windows XP Professional x64 Edition SP2
1 Mac OS
Mac OS X v10.6.8 or later, macOS 11 or later
Note:
[ Mac OS may not support some applications and features.
(A The UNIX File System (UFS) for Mac OS is not supported.
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Regulatory Information

Standards and Approvals

Standards and Approvals for European Model

For European users

Hereby, Seiko Epson Corporation declares that the following radio equipment model is in compliance with
Directive 2014/53/EU. The full text of the EU declaration of conformity is available at the following website.

http://www.epson.eu/conformity
C671A

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czech, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.

C€

Restrictions on Copying

Observe the following restrictions to ensure the responsible and legal use of the printer.
Copying of the following items is prohibited by law:

(d Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

(d Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

d Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

[J Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

(4 Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.
Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.
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Transporting and Storing the Printer

When you need to transport the printer to move or for repairs, follow the steps below to pack the printer.

A Caution:

Be careful not to trap your hand or fingers when opening or closing the scanner unit. Otherwise you may be injured.

n Important:

d When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

[ Leave the ink cartridges installed. Removing the cartridges can dry out the print head and may prevent the
printer from printing.

1. Turn off the printer by pressing the O button.

2. Make sure the power light turns off, and then unplug the power cord.

n Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.
4. Remove all of the paper from the printer.

5. Make sure there are no originals on the printer.
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6. Open the scanner unit with the document cover closed. Secure the ink cartridge holder to the case with tape.

7. Close the scanner unit.

9. Pack the printer in its box, using the protective materials.
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When you use the printer again, make sure you remove the tape securing the ink cartridge holder. If print quality
has declined the next time you print, clean and align the print head.

Related Information

= “Part Names and Functions” on page 14

= “Checking and Cleaning the Print Head” on page 91
= “Aligning the Print Head” on page 93

Where to Get Help

Technical Support Web Site

If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/
http://www.epson.eu/Support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson

If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance.

The following Epson support list is based on the country of sale. Some products may not be sold in your current
location, so be sure to contact Epson support for the area in which you purchased your product.

If Epson support for your area is not listed below, contact the dealer where you purchased your product.
Epson support will be able to help you much more quickly if you give them the following information:

[d Product serial number

(The serial number label is usually on the back of the product.)
(4 Product model

[ Product software version

(Click About, Version Info, or a similar button in the product software.)
(d Brand and model of your computer
[J Your computer operating system name and version

[J Names and versions of the software applications you normally use with your product
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Note:

Depending on the product, network settings may be stored in the product’s memory. Due to breakdown or repair of a
product, settings may be lost. Epson shall not be responsible for the loss of any data, for backing up or recovering settings
even during a warranty period. We recommend that you make your own backup data or take notes.

Help for Users in Europe

Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Taiwan

Contacts for information, support, and services are:

World Wide Web
http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk

Phone: +886-2-80242008

Our HelpDesk team can help you with the following over the phone:
[ Sales enquiries and product information

[d Product usage questions or problems

(d Enquiries on repair service and warranty

Repair service center:
http://www.tekcare.com.tw/branchMap.page

TekCare corporation is an authorized service center for Epson Taiwan Technology & Trading Ltd.

Help for Users in Australia

Epson Australia wishes to provide you with a high level of customer service. In addition to your product manuals,
we provide the following sources for obtaining information:

Internet URL
http://www.epson.com.au

Access the Epson Australia World Wide Web pages. Worth taking your modem here for the occasional surf! The
site provides a download area for drivers, Epson contact points, new product information and technical support (e-
mail).

Epson Helpdesk
Phone: 1300-361-054

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
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can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product manuals, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.

Help for Users in New Zealand

Epson New Zealand wishes to provide you with a high level of customer service. In addition to your product
documentation, we provide the following sources for obtaining information:

Internet URL
http://www.epson.co.nz

Access the Epson New Zealand World Wide Web pages. Worth taking your modem here for the occasional surf!
The site provides a download area for drivers, Epson contact points, new product information and technical
support (e-mail).

Epson Helpdesk
Phone: 0800 237 766

Epson Helpdesk is provided as a final backup to make sure our clients have access to advice. Operators on the
Helpdesk can aid you in installing, configuring and operating your Epson product. Our Pre-sales Helpdesk staff
can provide literature on new Epson products and advise where the nearest dealer or service agent is located. Many
types of queries are answered here.

We encourage you to have all the relevant information on hand when you ring. The more information you prepare,
the faster we can help solve the problem. This information includes your Epson product documentation, type of
computer, operating system, application programs, and any information you feel is required.

Transportation of Product

Epson recommends retaining product packaging for future transportation.

Help for Users in Singapore

Sources of information, support, and services available from Epson Singapore are:

World Wide Web
http://www.epson.com.sg

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), Sales Enquiries,
and Technical Support via e-mail are available.

Epson HelpDesk
Toll Free: 800-120-5564
Our HelpDesk team can help you with the following over the phone:
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[ Sales enquiries and product information
(d Product usage questions or problem troubleshooting

[J Enquiries on repair service and warranty

Help for Users in Thailand

Contacts for information, support, and services are:

World Wide Web
http://www.epson.co.th

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and e-mail are
available.

Epson Call Centre

Phone: 66-2685-9899

Email: support@eth.epson.co.th

Our Call Centre team can help you with the following over the phone:
[ Sales enquiries and product information

[d Product usage questions or problems

(J Enquiries on repair service and warranty

Help for Users in Vietham

Contacts for information, support, and services are:

Epson Service Center

65 Truong Dinh Street, District 1, Ho Chi Minh City, Vietnam.
Phone(Ho Chi Minh City): 84-8-3823-9239, 84-8-3825-6234
29 Tue Tinh, Quan Hai Ba Trung, Hanoi City, Vietnam
Phone(Hanoi City): 84-4-3978-4785, 84-4-3978-4775

Help for Users in Indonesia

Contacts for information, support, and services are:
World Wide Web

http://www.epson.co.id

(d Information on product specifications, drivers for download

(4 Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail
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Epson Hotline
Phone: +62-1500-766
Fax: +62-21-808-66-799

Our Hotline team can help you with the following over the phone or fax:

[ Sales enquiries and product information

(4 Technical support

Epson Service Center

Province Company Name Address Phone
E-mail
JAKARTA Epson Sales and Wisma Keiai Lt. 1 JI. Jenderal 021-5724335
Service Jakarta Sudirman Kav. 3 Jakarta Pusat - DKI . . .
(SUDIRMAN) JAKARTA 10220 ess@epson-indonesia.co.id
ess.support@epson-indonesia.co.id
SERPONG Epson Sales and Ruko Melati Mas Square Blok A2 082120090084 / 082120090085
i No.17 -
Service Serpong 0.17 Serpong-Banten esstag@epson-indonesia.co.id
esstag.support@epson-indonesia.co.id
SEMARANG Epson Sales and Komplek Ruko Metro Plaza Block 024 8313807 /024 8417935
Service Semarang C20 JI. MT Haryono No. 970 . . .
Semarang -JAWA TENGAH esssmg@epson-indonesia.co.id
esssmg.support@epson-indonesia.co.id
JAKARTA Epson Sales and Ruko Mall Mangga Dua No. 48 JI. 02162301104
Service Jakarta Arteri Mangga Dua, Jakarta Utara - . ) . . .
(MANGGA DUA) DKI JAKARTA jkt-technical1@epson-indonesia.co.id
jkt-admin@epson-indonesia.co.id
BANDUNG Epson Sales and JI. Cihampelas No. 48 A Bandung 022 4207033
Service Bandung Jawa Barat 40116 . . . .
bdg-technical@epson-indonesia.co.id
bdg-admin@epson-indonesia.co.id
MAKASSAR Epson Sales and JI. Cendrawasih NO. 3A, kunjung 0411-8911071
Service Makassar mae, mariso, MAKASSAR - SULSEL . . . .
90125 mksr-technical@epson-indonesia.co.id
mksr-admin@epson-indonesia.co.id
MEDAN Epson Service JI. Bambu 2 Komplek Graha Niaga 061- 42066090 / 42066091
Center Medan Nomor A-4, Medan - SUMUT . . . .
mdn-technical@epson-indonesia.co.id
mdn-adm@epson-indonesia.co.id
PALEMBANG Epson Service JI. H.M Rasyid Nawawi No. 249 0711311330
Center Palembang Kelurahan 9 llir Palembang . . .
Sumatera Selatan escplg.support@epson-indonesia.co.id
PEKANBARU Epson Service JI. Tuanku Tambusai No. 459 A Kel. 0761- 8524695
Center PekanB. Tangk barat Kec M
enterrekantaru daarr]r?aie;ZEganr:u ) ;icau ;rsp;c;);an pkb-technical@epson-indonesia.co.id
pkb-admin@epson-indonesia.co.id
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Province Company Name Address Phone
E-mail
PONTIANAK Epson Service Komp. A yani Sentra Bisnis G33, JI. 0561- 735507 / 767049
Center Pontianak Ahmad Yani - Pontianak . .
. pontianak-technical@epson-
Kalimantan Barat ; . .
indonesia.co.id
pontianak-admin@epson-indonesia.co.id
SAMARINDA Epson Service JI. KH. Wahid Hasyim (M. Yamin) 05417272904
Center Samarinda Kelurahan Sempaja Selatan d ind . i
Kecamatan Samarinda UTARA - escsmd@epson-indonesia.co.l
SAMARINDA - KALTIM escsmd.support@epson-indonesia.co.id
SURABAYA Epson Sales & JI. Haji Abdul Wahab Saimin, Ruko 031- 5120994
Service Surabaya Villa Bukit Mas RM-11, Kec. Dukuh by-technical -ind . i
(barat) Pakis, Surabaya - 60225 sby-technical@epson-indonesia.co.i
sby-admin@epson-indonesia.co.id
YOGYAKARTA Epson Service YAP Square, Block A No. 6 JI. C 0274 581 065
Center Y kart Si jutak Y karta - DIY
enter Yogyakarta 'manjutak Yogyakarta ygy-technical@epson-indonesia.co.id
ygy-admin@epson-indonesia.co.id
JEMBER Epson Service JL. Panglima Besar Sudirman Ruko 0331-488373 / 486468
Center Jember no.1D Jember-Jawa Timur (Depan . dmi ind . i
Balai Penelitian & Pengolahan jmr-admin@epson-indonesia.co.
Kakao) jmr-technical@epson-indonesia.co.id
MANADO EPSON SALES AND JI. Piere Tendean Blok D No 4 0431- 8805896
SERVICE Manado Kawasan Mega Mas Boulevard - MND-ADMIN@EPSON-INDONESIA.CO.ID
Manado 95111
MND-TECHNICAL@EPSON-
INDONESIA.CO.ID
CIREBON EPSON SERVICE JI. Tuparev No. 04 ( Depan Hotel 0231- 8800846
CENTER Cirebon Apita ) Cirebon, JAWA BARAT . . . .
cbn-technical@epson-indonesia.co.id
CIKARANG EPSON SALES AND Ruko Metro Boulevard B1 021- 89844301 / 29082424
SERVICE CIKARANG Jababeka cikarang - Jawa Barat, . . . .
ckg-admin@epson-indonesia.co.id
ckg-technical@epson-indonesia.co.id
MADIUN EPSON SERVICE JI. Diponegoro No.56, MADIUN - 0351- 4770248
CENTER MADIUN JAWA TIMUR . . . .
mun-admin@epson-indonesia.co.id
mun-technical@epson-indonesia.co.id
PURWOKERTO | EPSON SALES AND JI. Jendral Sudirman No. 4 Kranji 0281-6512213
SERVICE Purwokerto | Purwokerto - JAWA TENGAH . . . .
pwt-admin@epson-indonesia.co.id
pwt-technical@epson-indonesia.co.id
BOGOR EPSON SALES AND JI.Pajajaran No 15B Kel Bantarjati 0251- 8310026

SERVICE Bogor

Kec Bogor Utara - JAWA BARAT
16153

bgr-admin@epson-indonesia.co.id

bgr-technical@epson-indonesia.co.id
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Kec.Sirimau - Ambon 97127

Province Company Name Address Phone
E-mail
SERANG EPSON SERVICE JI. Ahmad Yani No.45C, SERANG - 0254-7912503
CENTER Serang BANTEN . . . .
srg-admin@epson-indonesia.co.id
srg-technical@epson-indonesia.co.id
PALU EPSON SALES AND JI. Juanda No. 58, Palu - Sulteng 0451-4012 881
SERVICE Palu . . . .
plw-admin@epson-indonesia.co.id
plw-technical@epson-indonesia.co.id
BANJARMASI EPSON SERVICE JI. Gatot Soebroto NO. 153 0511- 6744135 (TEKNISI) /
N CENTER BANJARMASIN - KALSEL 70235 3266321(ADMIN)
ANJARMASIN
BANJ > bdj-admin@epson-indonesia.co.id
bdj-technical@epson-indonesia.co.id
DENPASAR EPSON SALES AND JL. MAHENDRADATA NO. 18, 0361- 3446699 / 9348428
SERVICE Denpasar DENPASAR - BALI . . . .
dps-admin@epson-indonesia.co.id
dps-technical@epson-indonesia.co.id
JAKARTA EPSON SALES AND CIBIS Business Park Tower 9 LT. 021- 80866777
SERVICE CILANDAK MEZZANINE, Jalan TB Simatupang ibi » ind . id
No.2, Jakarta Selatan - DKI esscibis.support1@epson-indonesia.co.i
JAKARTA 12560 esscibis.support2@epson-indonesia.co.id
esscibis.admin@epson-indonesia.co.id
esscibis.sales@epson-indonesia.co.id
SURABAYA EPSON SALES AND JL. RAYA GUBENG NO. 62, 031- 99444940 / 99446299 / 99446377
SERVICE SURABAYA SURABAYA - JAWA TIMUR b ind . id
(GUBENG) esssby@epson-indonesia.co.i
esssby.support@epson-indonesia.co.id
AMBON EPSON SERVICE JI. Diponegoro No.37 (Samping -
CENTER AMBON Bank Mandiri Syariah) Kel.Ahusen,

For other cities not listed here, call the Hot Line: 08071137766.

Help for Users in Hong Kong

To obtain technical support as well as other after-sales services, users are welcome to contact Epson Hong Kong

Limited.

Internet Home Page

http://www.epson.com.hk

Epson Hong Kong has established a local home page in both Chinese and English on the Internet to provide users

with the following information:

[ Product information

[d Answers to Frequently Asked Questions (FAQs)

[ Latest versions of Epson product drivers
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Technical Support Hotline

You can also contact our technical staff at the following telephone and fax numbers:
Phone: 852-2827-8911

Fax: 852-2827-4383

Help for Users in Malaysia

Contacts for information, support, and services are:

World Wide Web
http://www.epson.com.my
(d Information on product specifications, drivers for download

[ Frequently Asked Questions (FAQ), Sales Enquiries, questions through e-mail

Epson Call Centre

Phone: 1800-81-7349 (Toll Free)

Email: websupport@emsb.epson.com.my
[ Sales enquiries and product information
[d Product usage questions or problems

[J Enquiries on repair services and warranty

Head Office
Phone: 603-56288288
Fax: 603-5628 8388/603-5621 2088

Help for Users in India

Contacts for information, support, and services are:

World Wide Web
http://www.epson.co.in

Information on product specifications, drivers for download, and products enquiry are available.

Helpline
[ Service, product information, and ordering consumables (BSNL Lines)
Toll-free number: 18004250011
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
[ Service (CDMA & Mobile Users)
Toll-free number: 186030001600
Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
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Help for Users in the Philippines

To obtain technical support as well as other after sales services, users are welcome to contact the Epson Philippines
Corporation at the telephone, fax numbers and e-mail address below:

World Wide Web
http://www.epson.com.ph

Information on product specifications, drivers for download, Frequently Asked Questions (FAQ), and E-mail
Enquiries are available.

Epson Philippines Customer Care

Toll Free: (PLDT) 1-800-1069-37766

Toll Free: (Digital) 1-800-3-0037766

Metro Manila: (632) 8441 9030

Web Site: https://www.epson.com.ph/contact

E-mail: customercare@epc.epson.com.ph

Accessible 9am to 6pm, Monday through Saturday (Except public holidays)
Our Customer Care team can help you with the following over the phone:
[ Sales enquiries and product information

(d Product usage questions or problems

(J Enquiries on repair service and warranty

Epson Philippines Corporation
Trunk Line: +632-706-2609
Fax: +632-706-2663
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